Maglownica Audi
części samochodowe
opony i alufelgi
Tarcze, hamulce

[ A6 C6] CZASEM ZAPALAJĄ SIĘ KONTROLKI ABS , ESP!

Układ hamulcowy
Awatar użytkownika
sudan
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 131
Rejestracja: 10 lis 2016, 21:24
Lokalizacja: PARIS

Post autor: sudan » 19 sie 2017, 00:36

Wracam do tematu z pytaniem.Kupilem w ASO czujnik pedalu hamulca 4F0945459B

Obrazek

Jednak,gdy zdjalem obudowe pod kierownica,nad pedalem hamulca znalazlem ten czujnik :

Obrazek

To zupelnie dwa inne czujniki :[ inna wtyczka itp.

Serwis oczywiscie nie chce przyjac go z powrotem bo to czesc elektryczna.

Ten z ASO niby tez jest do pedalu hamulca.Tylko jakos nie widze miejsca w aucie zeby go zamatowac,chyba ze o czyms nie wiem :> Wie ktos o co tu chodzi ?

Awatar użytkownika
repek92
Junior Admin
Junior Admin
Posty: 2526
Rejestracja: 23 lip 2013, 23:55
Imię: Marcin
Moje auto: A6 C5
Rocznik: 2004
Nadwozie: Avant
Silnik: 2.5TDI 180KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Diesel
Lokalizacja: Jelenia Góra

Post autor: repek92 » 19 sie 2017, 18:59

Może to jest dodatkowy czujnik np tempomatu?

sorenson
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 10
Rejestracja: 13 kwie 2017, 19:31
Imię: Bartas
Moje auto: A6 C6
Rocznik: 2004
Nadwozie: Limuzyna
Silnik: 4.2 335KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Benzyna+LPG
Lokalizacja: Ino

Post autor: sorenson » 04 lis 2017, 19:00

Witam. Mam podobny problem. z trzy tygodnie temu:
ABS / ESP Fault see owner's manual i za chwilę parking brake malfunction, wystarczyło zgasić i było OK, tak kilka razy, poźniej przerwa z 3 tygodnie zero i teraz problem powrócił, ale jest już od razu po zapaleniu auta i już nie znika, błedy następujące
00285 - ABS Wheel Speed Sensor; Front Right (G45)
003 - Mechanical Failure - Intermittent
Freeze Frame:
Fault Status: 00100011
Fault Priority: 2
Fault Frequency: 1
Reset counter: 159
Mileage: 246143 km
Time Indication: 0
Date: 2017.11.02
Time: 08:02:19
Freeze Frame:
Hex Value: 0x0580
Hex Value: 0x4002
Hex Value: 0x0005
Hex Value: 0x00AE
Hex Value: 0x00FF

i 18061 - Please check DTC Memory of ABS Controller
P1653 - 008 -
Readiness: 0110 1101

I teraz pytanie czy moduł ABSu do regeneracji?
Dzisiaj dopiero teraz przeczytałem jak sprawdzić ten czujnik i jeszcze jutro to zrobię, kasowanie błędów nic nie daje, wracają od razu nawet nie muszę jechać ani odpalać auta. Auto z 2004r.

Jeżeli naprawa to Rumia czy Zielona Góra czy może jeszce gdzie indziej?
Pozdrawiam

mat1324
Administrator
Administrator
Posty: 13588
Rejestracja: 23 sty 2013, 23:55
Imię: Mateusz
Moje auto: A6 C6
Rocznik: 2011
Nadwozie: Avant
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Diesel
Lokalizacja: Nowy Tomyśl
Kontakt:

Post autor: mat1324 » 04 lis 2017, 19:06

Wydaje mi się, że błąd powoduje uszkodzony przedni prawy czujnik ABS, a nie sam moduł. Ewentualnie instalacja prowadząca do niego.

obsession
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 291
Rejestracja: 20 lis 2013, 20:30
Imię: Sławek
Moje auto: A6 C6
Rocznik: 2010
Nadwozie: Limuzyna
Silnik: 4.2 290KM
Napęd: FWD
Skrzynia: Manual
Paliwo: Diesel
Lokalizacja: Mińsk Mazowiecki

Post autor: obsession » 05 lis 2017, 13:02

Też bym obstawiał czujnik lub jego wiązkę. Nie wiem skad pomysł, że to może być moduł. Blad 18061 zniknie jak uporasz się z błędem czujnika.
Jest:
A3 8L 1.8
A6 C6 4.2

Było:
A4 B5 2.6
A6 C5 2.7 BIT
https://a6klub.pl

sorenson
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 10
Rejestracja: 13 kwie 2017, 19:31
Imię: Bartas
Moje auto: A6 C6
Rocznik: 2004
Nadwozie: Limuzyna
Silnik: 4.2 335KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Benzyna+LPG
Lokalizacja: Ino

Post autor: sorenson » 09 lis 2017, 13:11

Dziękuję za odpowiedzi. Zmylił mnie ten parking brake malfunction ale widzę ze obojętnie jaki błąd z hamulcami to to się pojawia. Wymiana czujnika to masakra (wydłubanie starego i montaż nowego zajęło nam 3 h, i był potrzebny imbus 18, którego nie mogłem kupić od reki więc była 19 i szlifierka:)). Pod kompa się jeszcze nie podłączałem, ale wystarczy ruszyć z 3 metry i kontrolki same zgasły.

remont5
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 470
Rejestracja: 15 lut 2015, 20:15
Imię: Przemysław
Rocznik: 2013
Nadwozie: Avant
Napęd: FWD
Skrzynia: DSG
Paliwo: Diesel
Lokalizacja: Dąbrowa Górnicza

Post autor: remont5 » 02 lut 2018, 22:06

Panowie
Czy ktoś oprócz choinki na desce, komunikatów ABS, ESP, parking brak malfunction, błędów zawieszenia pneumatycznego miał także PROBLEMY Z ODPALENIEM oraz tryb awaryjny skrzyni biegów?
Rozrusznik kręci wtedy tylko przez 3 sekundy i przestaje kręcić!
A jak wiadomo normalnie w A6 powinien kręcić dopóki nie odpali.
Sprawa dotyczy auta że skrzynią automatyczną multitronic

Dodam do tego informacje że sporadycznie rozładowuje się akumulator, mimo tego że ma dopiero rok (varta) - prąd spoczynkowy mierzyłem, wychodzi 0,04A
Ochrona komponentu online, także zdalnie.
POLSKIE Menu, lektor i mapy w MMI 2G / 3G Basic, High, Plus / Concert / RMC / MIB2 + konwersja USA na EU, AndroidAuto - Carplay
Naprawa jednostek MMI 3G zielony\czerwony ekran oraz bez reakcji, naprawa BOOTLOADER 2G HIGH

froni
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 2
Rejestracja: 29 paź 2013, 21:53
Lokalizacja: UK

Post autor: froni » 10 paź 2019, 13:13

Czy sterownik z innej pompy abs bedzie pasowal do mojej czy trzeba go programowac .

remont5
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 470
Rejestracja: 15 lut 2015, 20:15
Imię: Przemysław
Rocznik: 2013
Nadwozie: Avant
Napęd: FWD
Skrzynia: DSG
Paliwo: Diesel
Lokalizacja: Dąbrowa Górnicza

Post autor: remont5 » 10 paź 2019, 13:37

na sterowniku ABS będziesz miał ochronę komponentu

sprawdź lepiej przekaźnik na podszybiu podający prąd po włączeniu zapłonu....

u mnie to było to
Ochrona komponentu online, także zdalnie.
POLSKIE Menu, lektor i mapy w MMI 2G / 3G Basic, High, Plus / Concert / RMC / MIB2 + konwersja USA na EU, AndroidAuto - Carplay
Naprawa jednostek MMI 3G zielony\czerwony ekran oraz bez reakcji, naprawa BOOTLOADER 2G HIGH

froni
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 2
Rejestracja: 29 paź 2013, 21:53
Lokalizacja: UK

Post autor: froni » 11 paź 2019, 12:05

Nie to nie bedzie przekaźnik na podszybiu podający prąd po włączeniu zapłonu .
Mam taki błąd
P1857
Brake pressure sensor 1 Not a plausible signal .
Potrzebuje sterownik pompy abs o nr F0614517L
Chyba że da rade naprawic ten sterownik.
Zna ktoś jakiegoś magika .

Trab
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1
Rejestracja: 30 paź 2019, 15:02
Lokalizacja: Warszawa

Post autor: Trab » 07 sty 2020, 14:47

remont5 pisze:na sterowniku ABS będziesz miał ochronę komponentu

sprawdź lepiej przekaźnik na podszybiu podający prąd po włączeniu zapłonu....

u mnie to było to
Pamiętasz jeszcze który to był przekaźnik?

U mnie trochę podobnie tzn. od około 6 miesięcy podczas kręcenia rozrusznikiem pojawiały się sporadycznie komunikaty ABS, ESP, a dodatkowo od dzisiaj wyskoczył komunikat o niskim ciśnieniu oleju w silniku i miga ramka PRNDS (multitronic).
Nie odpala, ale kręcić można więcej niż 3 sekundy raczej.
Wcześniej kolejna próba uruchomienia zawsze się udawała.
Akumulator ma ze dwa lata (Bosch niebieski) i parametry podobnie jak fabryczny.


[Edit: 13.01.2020]
Problem u mnie definitywnie rozwiązany - przekaźnik J317 - wsadzony fabrycznie Made in China był opisany numerkiem 614 z kodem 8E0951253 - produkowany do 2014r - teraz jeśli ma być nowy to zamiennik lub w ASO oryginalny w nowszej wersji zgodnej ze specyfikacją z numerkiem 644 z kodem 4H0951253 i taki zamówiłem - koszt 78,99zł

Do wymiany najmniejszym nakładem pracy pomogła elastyczna przedłużka do wykręcenia śrub torx od pokrywki tej skrzynki gdzie on siedzi (podszybie po stronie kierowcy koło wlewu od spryskiwacza). Tylnej najgorzej dostępnej śruby nie wykręcałem do końca.
Panie, kto panu tak... ?

macias-mo
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1
Rejestracja: 20 cze 2019, 12:57
Imię: MACIAS
Moje auto: A6 C6
Rocznik: 2005
Nadwozie: Avant
Silnik: 2.4 177KM
Napęd: RWD
Skrzynia: Manual
Paliwo: Benzyna+LPG
Lokalizacja: WROCŁAW

Re: [ A6 C6] CZASEM ZAPALAJĄ SIĘ KONTROLKI ABS , ESP!

Post autor: macias-mo » 13 wrz 2021, 20:52

U mnie po zadziałaniu abs-u wyskakuje poniższy błąd.
Po wyłączeniu ESP się nie pojawia.
Po wyłączeniu zapłonu i odpaleniu ponownie bład znika.
Co to może być?
3tys km temu wymieniona pompa ABS i nowy płyn.


01420 - Zawór przełączający wysokiego ciśnienia 1 ukł. stabilizacji toru jazdy (ESP) (N227)
000 - - - Sporadyczny
Ramka zamrożona:
Stan błędu: 00100000
Priorytet błędu: 1
Częstość błędu: 30
Wew.licznik błędów: 65
Przebieg: 264882 km
Wskaźnik czasu: 0
Data: 2021.09.03
Czas: 07:43:23

Ramka zamrożona:
Wartość Hex: 0x0700
Wartość Hex: 0x4702
Wartość Hex: 0x0018
Wartość Hex: 0xB892
Wartość Hex: 0x00FF

ODPOWIEDZ

Wróć do „A6 C6 (2004-2011)”


Akumulatory samochodowe Audi A6
hamulce

Compero.pl
Tooles.pl - Sklep z elektronarzędziami