Opony samochodowe Audi
części samochodowe
Kalkulator OC mfind
opony i alufelgi
Tarcze, hamulce

Weryfikacja Historii Wypadkowej Pojazdu

Montaż asystenta pasa ruchu - Audi Lane Assist

Warsztat
Awatar użytkownika
watronik7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 141
Rejestracja: 13 lut 2012, 12:52
Lokalizacja: UK

Post autor: watronik7 » 12 sty 2018, 23:30

V 187, gdzies pod maska, pod silnikiem :) Za to ze jednym palcem mozesz krecic kierownica odpowiada silnik ktory steruje wspomaganiem kierownicy. Ten sam silnik jest tak skonstruowany ze moze wytwarzac drgania/wibracje ktore przenosza sie na kolumne i sa odczowalne na kierownicy.

Gdybys mial uszkodzona tasme to najprawdopodobniej mialbys jakies bledy, lampki ABS na desce, odczowalny brak wspomagania kierownicy, itp. Tak jak wspominalem potestuj dobrze i badz przygotowany na ledwo wyczowalne drgania jesli ogarnales temat w.g instrukcji. Dla porownania u mnie wibracje sa znacznie mniejsze niz np. podczas trzymania wibrujacego telefonu.

Moze ktos kto mam ALA fabrycznie zainstalowane wypowie sie na temat wibracji?
Załączniki
kolumna kierownicy 1.JPG
kolumna kierownicy.JPG
A6 C6 --> A7 4G

Marcinfart
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 4
Rejestracja: 25 gru 2017, 09:41
Lokalizacja: Choj

Post autor: Marcinfart » 14 sty 2018, 11:06

Witam ja mam cały czas problemy z samym line assist uruchomiłem to jakimś cudem zmiana kodowania w kanale 85 i działa tylko na tyle ze załącza się jest żółta ikona po przekroczeniu ok 60 km zielona ikona na wyswietlaczu w zegarach pokazuje wykryte linie gdy najedzie się na linie na wyswietlaczu linia wyświetla się na czerwono natomiast układ kierowniczy nie koryguje toru jazdy <uoee> Macie jakieś pomysły? Dodam jeszcze ze vcds nie znajduje u mnie kanału 8E powiedzcie mi co to za moduł? I ewentualnie nr części.

Awatar użytkownika
watronik7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 141
Rejestracja: 13 lut 2012, 12:52
Lokalizacja: UK

Post autor: watronik7 » 14 sty 2018, 19:41

Marcinfart pisze:Witam ja mam cały czas problemy z samym line assist uruchomiłem to jakimś cudem zmiana kodowania w kanale 85 i działa tylko na tyle ze załącza się jest żółta ikona po przekroczeniu ok 60 km zielona ikona na wyswietlaczu w zegarach pokazuje wykryte linie gdy najedzie się na linie na wyswietlaczu linia wyświetla się na czerwono natomiast układ kierowniczy nie koryguje toru jazdy <uoee> Macie jakieś pomysły? Dodam jeszcze ze vcds nie znajduje u mnie kanału 8E powiedzcie mi co to za moduł? I ewentualnie nr części.
Czytales moja instrukcje z pierwszego postu? Wszystko jest opisane krok po kroku lacznie z nr czesci. Modol 8E jest niezbedny. Czy Twoj VCDS nie wykrywa go bo masz za stary interfejs VCDS czy nie masz tego modolu w samochodzie?
A6 C6 --> A7 4G

Marcinfart
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 4
Rejestracja: 25 gru 2017, 09:41
Lokalizacja: Choj

Post autor: Marcinfart » 15 sty 2018, 00:15

Vcds mam oryginalny 17.8.1 PL wychodzi na to ze nie mam takiego modułu w samochodzie więc muszę kupić i zainstalować chodzi o cześć z nr. 4g0 907 107?

Awatar użytkownika
watronik7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 141
Rejestracja: 13 lut 2012, 12:52
Lokalizacja: UK

Post autor: watronik7 » 15 sty 2018, 17:40

Marcinfart pisze:Vcds mam oryginalny 17.8.1 PL wychodzi na to ze nie mam takiego modułu w samochodzie więc muszę kupić i zainstalować chodzi o cześć z nr. 4g0 907 107?
Kolego proponuje zapoznac sie z instrukcja. Na 1 stronie w drugiej kolumnie masz wyszczegolnione wszystkie dzialajace numery czesci dla sterownika 8E gdzie "A" to najstarszy a "E" najnowszy.

Badz przygotowany na duze prucie samochodu zeby zainstalowac sterownik i okablowanie. Zanim zaczniesz kupowac graty polecam zapoznac sie z ElsaWin zebys dokladnie wiedzial cotrzeba rozebrac.
A6 C6 --> A7 4G

stachmen
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 43
Rejestracja: 17 gru 2017, 17:25
Lokalizacja: Cała Polska - Warszawa

Post autor: stachmen » 15 sty 2018, 22:29

@watronik7
Dzięki za wskazówki! Walcze dalej, choć przyznaję, że coś mam niehalo.. jeszcze raz od zera chyba posprawdzam kabelki i instrukcję. <wnerw>
Trochę nie bardzo mi się zgadza z logiką aby to przekładnia wywoływała drgania... bo przecież chodziłoby o bezpieczeństwo aby koła nie drgały a samo koło kierownicy :)
Mam nadzieję, że przewaga dzięki technice ;) uwzględnia dwa silniczki - jeden standardowy wspomagający kręcenie kierownicą a drugi wibra na kierownicę (o ile każdy model to ma)

Awatar użytkownika
watronik7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 141
Rejestracja: 13 lut 2012, 12:52
Lokalizacja: UK

Post autor: watronik7 » 15 sty 2018, 23:28

Przewaga dzieki technice. Dokladnie tak moznaby to podsumowac. To specjalny silnik ze specjalnym przelozeniem i sterowaniem tak ze drga kierownica a nie kola. Poczytaj sobie o tym w "SSP 480 Audi A7 sportback running gear suspension" i "SSP 486 Audi A6 '11" . W SSP 486 masz tylko wzmianke odsylajaca do SSP 480 po szczegoly.

Jako ze silnik jest dosc daleko od kierownicy, wnioskuje dlaczego drgania sa tak slabo wyczowalne, ptrzynajmniej w moim przypadku.
A6 C6 --> A7 4G

Awatar użytkownika
qujot
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 286
Rejestracja: 16 maja 2016, 21:09
Imię: Krzysztof
Moje auto: A6 C7
Rocznik: 2013
Nadwozie: Limuzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Benzyna
Lokalizacja: Rzeszów

Post autor: qujot » 13 mar 2019, 23:25

Co daje zakodowanie w liczniku (17)? Dokładałem u siebie w A6 i sterownik 17 odrzuca mi kodowanie. Wszystko działa, skręca, wibruje, na liczniku mam ikonę żółta/zielona ale odrzuca kodowanie.

Awatar użytkownika
watronik7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 141
Rejestracja: 13 lut 2012, 12:52
Lokalizacja: UK

Post autor: watronik7 » 20 mar 2019, 00:34

Tak jak opisane w instrukcji:

Functionality
- Displays the current system state of Audi active lane assist
- Issues messages of Audi active lane assist
A6 C6 --> A7 4G

Awatar użytkownika
qujot
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 286
Rejestracja: 16 maja 2016, 21:09
Imię: Krzysztof
Moje auto: A6 C7
Rocznik: 2013
Nadwozie: Limuzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Benzyna
Lokalizacja: Rzeszów

Post autor: qujot » 20 mar 2019, 01:52

A widzisz nie doczytałem, dzięki <okok>

Screw
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 510
Rejestracja: 05 paź 2016, 02:59
Imię: Dawid
Moje auto: A6 C6
Rocznik: 2008
Nadwozie: Avant
Silnik: 2.8 FSI 220KM
Napęd: Quattro
Skrzynia: S-tronik
Paliwo: Benzyna
Lokalizacja: UK/Poznań

Post autor: Screw » 19 maja 2019, 13:40

U mnie zadziałało wszystko po zakodowaniu wszystkich sterowników .
Miałem tylko problemy z poliftowa taśma która kupiłem razem z manetkami ale koniec końców założyłem swoją z przedlifta i przełożyłem tylko manetki. Trzeba na pewno skalibrować G85 oraz wykonać skrajne obroty w sterze 44 tak jak opisane w instrukcji. Dziwne uczucie jak jedziesz przetestować i nie chodzi, robisz skrajne wychylenia koła kierownicy oczekując sygnału dźwiękowego i nagle poszło - wspoma wraca od razu po poprawnej kalibracji i jedzie się zupełnie inaczej.
System działa bardzo dobrze lecz nie nadaje się na kręte drogi miedzymiastowe .
Wczoraj jechałem 120 km w jedna stronę po autostradzie i wracałem w nocy w druga, mając na prawdę rozwinięta duża predkosc i mogłem już po tygodniu czy dwóch jeżdżenia śmiało puścić kierownice na chwile wiedząc czego się spodziewać.
Jeśli masz 85 i 8E w aucie i jest to kwestia manetki oraz kodowania to na prawdę warto to zrobić bo jeden z ciekawszych modów a koszt znikomy.
Dzięki Marcin za instrukcje z detalami - wszystko na head upie działa jak trzeba.
Mody:
HBA
Lane assist
Klapa z pilota
Kodowania zegarow
VZE w trakcie
I cos bym pewnie jeszcze znalazl:)

Awatar użytkownika
tomcio1
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 77
Rejestracja: 23 cze 2008, 04:43
Lokalizacja: Żory

Post autor: tomcio1 » 25 cze 2019, 20:59

Witam Panowie.

Chętnie podłącze się do tematu, bo właśnie walczę z ALA w A7 lift.
Samochód fabrycznie nie byl wyposażony w kamere J851 ani sterownik przetwarzania obrazu j852.

Kupiłem sterownik 4G0 907 107 H z wersji poliftowej, kamerę do szyby o numerze 4G0 907 217 A z wersji przedliftowej oraz manetki.
Podłączyłem wszystko zgodnie z etka ( prócz sterownika 8E konkretnie szyny FlexBus, gdyż gniazda sugerowane przez etke były zajęte). Podłączyłem je o pin niżej w Gateway i o dziwo komunikuje się bez problemu.

Przeprowadziłem kalibracje kamery na szybie i został blad: "Nieprawidłowego montażu w szybie".
Jak zmienić ustawienie kamery w szybie?
I pytanie z innej beczki - bo w.aucie były pierwotnie lampy full led a wrzuciłem Matrix z przodu. Czy wymagana jest do ich uruchomienia również kamera w lusterku (hba)? Czy wystarczy ta kamera A5?

Pozdrawiam
VCP, AVDI, 3G+, MiB2, CP, Parametryzacja, Ktag, naprawa przekładni elektryczych

Teemon
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 25
Rejestracja: 26 wrz 2018, 19:41
Lokalizacja: Poznań

Post autor: Teemon » 04 lip 2019, 10:59

Pytanko

Mam takie komponenty jak poniżej. Ale nadal nie wiem czy potrzebuje manetkę z taśmą czy bez. Pomoże ktoś ? Wiem że muszę kupić 4G8953502P

I jeszcze jedno pytanko. Ma ktoś może instrukcję co i jak wybebeszyć aby wymienić manetki ?

Adres 85: Kamera w pojeździe (J852) Plik etykiet: Brak
Oznaczenie elementu SW: 4G0 907 217 HW: 4H0 907 217 A

Adres 8E: Przetwarzanie obrazu (J851) Plik etykiet:| 4H0-907-107-V2.clb
Oznaczenie elementu SW: 4G0 907 107 D HW: 4H0 907 107

Adres 44: Wsp.kierownicy (J500) Plik etykiet:| 4G0-909-144.clb
Oznaczenie elementu SW: 4G0 909 144 L HW: 4G0 909 144 G

Adres 19: CAN Gateway (J533) Plik etykiet:* Brak
Oznaczenie elementu SW: 4G0 907 468 G HW: 4G0 907 468 A

Adres 16: Koło kierownicy (J527) Plik etykiet:. 4H0-953-568.clb
Oznaczenie elementu SW: 4H0 953 568 G HW: 4H0 953 568 G

Adres 17: Zest.wskaźników (J285) Plik etykiet:| 4H0-920-xxx-17.clb
Oznaczenie elementu SW: 4G8 920 931 P HW: 4G8 920 931 P

Adres 5F: Elektr.informacji (J794) Plik etykiet:. 4E0-035-6xx-5F.clb
Oznaczenie elementu SW: 4G0 035 670 Q HW: 4G0 035 670 A

Adres 5F: Elektr.informacji (J794) Plik etykiet:. 4E0-035-6xx-5F.clb
Oznaczenie elementu SW: 4G0 035 670 Q HW: 4G0 035 670 A

Adres 10: Asyst.park./kierow. (J446) Plik etykiet:. 4H0-919-475-7X2.clb
Oznaczenie elementu SW: 4H0 919 475 L HW: 4H0 919 475 C

Awatar użytkownika
watronik7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 141
Rejestracja: 13 lut 2012, 12:52
Lokalizacja: UK

Post autor: watronik7 » 05 lip 2019, 00:36

Przeczytaj PW. Masz wszystkie potrzebne komponenty o wlasciwych numerach. Instrukcja jak sie do tego zabrac jest w Elsie. Wyciag z Elsy w zalaczniku.
Załączniki
Exploded view - steering wheel.pdf
(134.87 KiB) Pobrany 435 razy
Removing and installing airbag unit with igniters.pdf
(212.6 KiB) Pobrany 438 razy
Removing and installing steering wheel.pdf
(126.94 KiB) Pobrany 430 razy
A6 C6 --> A7 4G

Teemon
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 25
Rejestracja: 26 wrz 2018, 19:41
Lokalizacja: Poznań

Post autor: Teemon » 06 lip 2019, 08:26

watronik7 pisze:Przeczytaj PW. Masz wszystkie potrzebne komponenty o wlasciwych numerach. Instrukcja jak sie do tego zabrac jest w Elsie. Wyciag z Elsy w zalaczniku.
Dziękuje.

2 pytanka jeszcze.

1. Podesłał byś jeszcze instrukcje demontażu i monterzy samej manetki ?
2. Rozumiem że te instrukcje są tożsame z A6 C7 ?

Pozdrawiam.

ODPOWIEDZ

Wróć do „A7 4G (2010-2018)”


Akumulatory samochodowe Audi A6
Kalkulator OC hamulce