Sklep internetowy
Sklep
auto gamma
Tarcze, hamulce

felgi - sklep internetowy sportwheels.pl


[ BDW 2.4 177 KM] [ A6 C6 ] Czujnik temperatury G62

Silniki benzynowe
Awatar użytkownika
karol24
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 85
Rejestracja: 02 sty 2011, 10:21
Lokalizacja: Legnica/dolnyśląsk

[ BDW 2.4 177 KM] [ A6 C6 ] Czujnik temperatury G62

Post autor: karol24 » 01 gru 2011, 13:00

Witam, mój problem wyglądał tak:
Obojętne czy auto ciepłe czy zimne kręce i nic, dopiero po wykasowaniu błędów odpala. Czasem za drugim razem odpalał bez kasowania.

000278 - Engine Coolant Temp. Sensor (G62): Implausible Signal
P0116 - 008 - Implausible Signal - Intermittent
Freeze Frame:
Fault Status: 00001000
Fault Priority: 4
Fault Frequency: 3
Reset counter: 36
Mileage: 171387 km
Time Indication: 0
Date: 2011.10.26
Time: 13:50:35

Freeze Frame:
RPM: 768 /min
Mass Air / Rev.: 125.4 mg/str
Temperature: -7.5°C
Idle
Temperature: 24.0°C
Speed: 0.0 km/h

005377 - Fuel Pump Relay (J17): Short to Ground
P1501 - 007 - Short to Ground - Intermittent
Freeze Frame:
Fault Status: 00000010
Fault Priority: 4
Fault Frequency: 1
Reset counter: 40
Mileage: 171441 km
Time Indication: 0
Date: 2011.11.29
Time: 15:07:35

Freeze Frame:
RPM: 0 /min
Mass Air / Rev.: 0.0 mg/str
Temperature: -16.5°C
Engine Off
Load: 0.0 %
Speed: 0.0 km/h

005748 - Powertrain Data Bus: Implausible Message from Instrument Cluster
P1674 - 008 - Implausible Signal - Intermittent
Freeze Frame:
Fault Status: 00001000
Fault Priority: 4
Fault Frequency: 1
Reset counter: 40
Mileage: 171441 km
Time Indication: 0
Date: 2011.11.29
Time: 15:07:40

Freeze Frame:
RPM: 0 /min
Mass Air / Rev.: 0.0 mg/str
Temperature: -12.0°C
Engine Off
Voltage: 12.04 V
Speed: 0.0 km/h

Najpierw myślałem, że to przez przekaźnik pompy paliwa J17
Znajduje się tutaj jak coś:
[IMG]http://
images45.fotosik.pl/1246/e2da3f87bea7640d.jpg[/IMG]


Faktycznie znajduą się tam u mnie dwa przekaźniki 614, oczyściłem nóżki zamieniłem miejscami, błąd nie wraca, ale problem z nie odpalaniem został.

Winny był czujnik temperatury G62, 2-stykowy. Auto z fałszywymi danymi temp -20,-40 stopni nie chciało załączać pompy paliwa, jak już załączyło to i tak cały czas jeździłem na załączonej pompie powietrza wtórnego.

Czujnik wymieniony. Wszystko ok. <rotfl>

Awatar użytkownika
gregor100
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 150
Rejestracja: 02 lis 2011, 21:21
Lokalizacja: dublin/irlandia

Post autor: gregor100 » 09 gru 2011, 18:05

u mnie tez do wymiany w/w czujnik ale objawy inne.Nie ma problemu z odpaleniem tylko czasem wskazowka od temp.spada nagle do 0 i po kilku minutach wraca do normy kolejny objaw to zalaczenie wiatraka na maxa ajk by temp. oleju byla ponad 100.Pytanie do kolegi czy miales objawy falujacych obrotow przy predkosciach do 70km/h
Duzo zachodu z wymiana owego czujnika?

Awatar użytkownika
karol24
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 85
Rejestracja: 02 sty 2011, 10:21
Lokalizacja: Legnica/dolnyśląsk

Post autor: karol24 » 09 gru 2011, 20:16

U mnie problem z odpaleniem pojawił się dopiero jak już po przekręceniu zapłonu do komputera szło -20st z czujnika. Jak czujnik pokazywał dobrze to normalnie odpalał. Raz też zauważyłem podczas jazdy temp spadła do zera i zaraz wskoczyła na 90.
Też na początku myślałem, że wentylator, ale po podniesieniu maski okazało się, że to pompa wtórnego powietrza- pod wlotem to filtra powietrza.
Wymiana czujnika 3min, najlepiej na zimnym silniku, czujnik znajduje się przed atrapą z napisem 2.4 v6. Odpinasz wtyczkę, wyciągasz zawleczkę i wyjmujesz czujnik, bierzesz nowy i w odwrotnej kolejności.
W ASO 120zł ori. :>
Nie miałem falowania obrotów :(

Do dobrej diagnozy nieoceniony VCDS.

Awatar użytkownika
gregor100
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 150
Rejestracja: 02 lis 2011, 21:21
Lokalizacja: dublin/irlandia

Post autor: gregor100 » 09 gru 2011, 22:31

dzieki za rady w przyszlym tygodniu zakupie czujnik i zabieram sie do roboty:)


Czujnik wymieniony :) jak kolega wspomnial latwizna, przy wyciagnieciu starego ulalo sie troche plynu chlodniczego poza tym ok.Wspomne tylko ze pare dni temu tez mialem problem z odpaleniem, przy przekreceniu wiatrak na maxa chodzil jak by bylo ze 40 stopni w polu pompa i przepustnica odcieta po kilku minutach wrocilo do normy.Tak czy tak po wymianie wszystkie bledy ktore byly juz sie drugi raz nie pojawily.Teraz wiem co bylo ich przyczyna.Kilka minut i temp. elegancko w gore idzie wczesniej troche to trwalo co sie pewnie zle mialo do spalania.
Dzieki za rady kolego...pozdrawiam

Awatar użytkownika
karol24
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 85
Rejestracja: 02 sty 2011, 10:21
Lokalizacja: Legnica/dolnyśląsk

Post autor: karol24 » 14 lis 2012, 09:09

Trochę odświeżę temat, najlepsze jest to, że teraz wymieniam czujnik G62 u żony w FABI I, i jest taki sam jak w A5,6,7,8 itd. na alledrogo facet sprzedaje ori po 19zł <rotfl>

coolmen77
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 527
Rejestracja: 24 kwie 2010, 06:17
Imię: Damian
Moje auto: A6 C6
Rocznik: 2007
Nadwozie: Avant
Silnik: 2.7TDI 163KM
Napęd: FWD
Skrzynia: Manual
Paliwo: Diesel
Lokalizacja: Głogów
Kontakt:

Post autor: coolmen77 » 14 lis 2012, 09:32

też w ubiegłym roku kupowałem czujnik temp od skody w podobnej cenie
O.T. kolegi znajomy składał ferrari ściągnięte ze stanów i podobno część drobnych klamotów z wnętrza (np stacyjka) jest z fiata punto <lol>
choć głowy za to nie dam

Domi1986
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 3
Rejestracja: 03 gru 2022, 15:07
Imię: Dominik
Moje auto: A6 C6
Rocznik: 2008
Nadwozie: Avant
Silnik: 2.4 177KM
Napęd: Quattro
Skrzynia: Manual
Paliwo: Benzyna+LPG
Lokalizacja: Wadowice

Re: [ BDW 2.4 177 KM] [ A6 C6 ] Czujnik temperatury G62

Post autor: Domi1986 » 03 gru 2022, 19:19

Hej jestem tu nowy. Po 3latach użytkowania nagle na jeszcze nienagrzanym silniku przy mocniejszym wcisnieciu pedalu gazu wywala check i miga oraz zapaka bledy ABS i ESP. Bledy w kompie to wypadanie zaplonow na cyl 1 az do 3 na zmiane. Na goracym OK ale jak chce przekrecic na obrotach w czasie jazdy powyzej 5tys to i tak szarpie i czuc ze nie ma sily czy to Pb czy LPG. Sprawdzilem dzis pomoary czujnikow i wyszlo G83 od temp plynu chłodniczego i temp -37 kiedy wsjaznik na desce jest na 90. A6 C6 2.4 V6 Quattro 2007 czy to oby tylko czujnik?

ODPOWIEDZ

Wróć do „A6 C6 (2004-2011)”


opony samochodowe hamulce
felgi - sklep internetowy sportwheels.pl Części Audi
Compero.pl
Tooles.pl - Sklep z elektronarzędziami