Maglownica Audi
części samochodowe
opony i alufelgi
Tarcze, hamulce

Weryfikacja Historii Wypadkowej Pojazdu

Audi A7 2013 problem z ustawieniem wysokości świecenia lamp

Elektryka
ODPOWIEDZ
pacholekck
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 73
Rejestracja: 12 mar 2018, 12:25
Lokalizacja: Kraków/Kielce

Audi A7 2013 problem z ustawieniem wysokości świecenia lamp

Post autor: pacholekck » 14 lip 2019, 09:26

Tak jak w temacie. Moje lampy świecą zdecydowanie za wysoko.
Auto z USA. Prawa lampa wymieniona na EU, ale moduły przekręciłem z uszkodzonej z USA, lewa lampa została w wersji z USA.
VCDS nie pokazuje żadnych błędów.

Ciągle walczę z lampami i trochę edytowałem posta, bo kilka rzeczy się zmieniło.

Sytuacja była taka, że jak lampa była podniesiona na maksa w górę, to skręcając ją śrubą w dół, obniżała się tylko trochę, powiedzmy tylko przez pierwsze 5 na 22 możliwe obroty śrubą. Reszta obrotów już nie wpływała na wysokość świecenia. Odkręciłem ramię czujnika poziomu z przodu i ustawiłem w jakiejś innej pozycji i po wielu próbach udało mi się ustawić lewą lampę. Nagle te pozostałe obroty na śrubie zaczęły "działać" i obniżyły lampę.

Zająłem się prawą lampą. Sytuacja była taka sama, ale w końcu udało mi się ją obniżyć. Wyglądało to tak, że zmieniam pozycję czujnika, kręcę śrubą, brak reakcji. Zmieniam pozycję czujnika, kręcę śrubą w lampie i chyba za 20-stym razem lampa pozwoliła się obniżyć.

Koniec końców miałem sytuację, że czujnik przykręcony na miejscu, lampy na oko ustawione i śruba mogę je jeszcze korygować góra dól. Pojechałem na SKP, zabrałem VCDS, włączyłem basic settings i ustawili mi lampy. Zapisałem ustawienie i wróciłem do domu.

Wszystko było ok, ale w sobotę wracałem z Warszawy do Krakowa i kilka aut migało mi długimi. Wczoraj wjechałem do garażu i okazało się, że prawa lampa sama się podniosła i nie da się jej obniżyć śrubą. Wygląda to tak:
Obrazek
Obrazek

Nie mam innego pomysłu jak tylko wymiana tego czujnika poziomu, może jest uszkodzony? Ktoś się orientuje do czego jest przedni, a do czego tylny czujnik? Jak one działają? Jak ruszam tylnym, to lampy nie reagują, a chyba tez powinny się ustawiać?

mat1324
Administrator
Administrator
Posty: 13213
Rejestracja: 23 sty 2013, 23:55
Imię: Mateusz
Moje auto: A6 C6
Rocznik: 2011
Nadwozie: Avant
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Diesel
Lokalizacja: Nowy Tomyśl
Kontakt:

Post autor: mat1324 » 23 lip 2019, 20:11

Przy ruszaniu dowolnego czujnika światła powinny na to reagować. Dla sterownika liczy się odchylenie nadwozia od podwozia, więc jak dociążysz przód, to światła idą delikatnie do góry, a jak obciążysz tył, to są opuszczane. Możliwe, że tylny czujnik zwariował i od czasu do czasu pokazuje dziwną rezystancję, która jest odbierana przez sterownik, który na siłę podnosi lampę. Tylko znowu jest mały problem, bo powinny obie podnieść się tak samo. Może winne są modułu, które przełożyłeś?

pacholekck
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 73
Rejestracja: 12 mar 2018, 12:25
Lokalizacja: Kraków/Kielce

Post autor: pacholekck » 06 sie 2019, 07:32

Kilka dni temu postanowiłem, że zanim wymienię czujniki, to jeszcze raz spróbuję ustawić prawą lampę. Oczywiście jak ją obniżałem śrubą z pozycji maks w górę, to obniżała się tylko przez pierwsze 4 obroty śruby, a potem się zatrzymywała. Wszedłem w kanał, odkręciłem czujnik z przodu i ustawiłem ramię tak, żeby lampy obniżyły się jak najbardziej, wtedy dopiero mogłem prawą lampę obniżyć jescze bardziej śrubą. Potem czujnik na miejscie, podpięcie VCDS, basic settings i ustawienie dokładnie lamp i zapisanie ustawień. Od kilku dni jest spokój i lampa świeci tak jak powinna. Mam nadzieję, że tak już zostanie. Może się kiedyś komuś przyda ten opis.

ODPOWIEDZ

Wróć do „A7 4G (2010-2018)”


Akumulatory samochodowe Audi A6
hamulce