Sklep Ipart
Sklep
Tarcze, hamulce
felgi - sklep internetowy sportwheels.pl


felgi - sklep internetowy ucando.pl

[A6 C6] menu serwisowe MMI

Car Audio
Awatar użytkownika
ceemack
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 187
Rejestracja: 26 sie 2008, 05:50
Lokalizacja: lubelskie

Post autor: ceemack » 28 gru 2010, 01:24

koledzy podepne sie pod temat odblokowalem sobie menu serwisowe wchodze do niego po kombinacji CAR+SETUP wszystko ladnie pieknie ale nie moge wejsc do jedneo z podmenu tzn. vehicle daje na to enter i nie moge wejsc wie ktos jak tam wejsc a moze macie tak samo??
AUDI RULES

Awatar użytkownika
mr-fix.pl
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 92
Rejestracja: 23 sie 2010, 19:28
Lokalizacja: Żory
Kontakt:

Post autor: mr-fix.pl » 28 gru 2010, 12:43

ceemack pisze:koledzy podepne sie pod temat odblokowalem sobie menu serwisowe wchodze do niego po kombinacji CAR+SETUP wszystko ladnie pieknie ale nie moge wejsc do jedneo z podmenu tzn. vehicle daje na to enter i nie moge wejsc wie ktos jak tam wejsc a moze macie tak samo??
u mnie jest tak samo. w każdym z aut w jakim patrzyłem nie da się wejść do VEHICLE.

jaskol1
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 124
Rejestracja: 02 paź 2008, 22:22
Lokalizacja: Marston Moretaine

Post autor: jaskol1 » 31 gru 2010, 10:48

nie pamiętam teraz ale chyba było tak że podczas jazdy próbowałem i się nie dało. także sróbójcie może przy tylko włączonym zapłonie ze zgaszonym silnikiem ale nic nie obiecuje
VODKA- connecting people

Awatar użytkownika
Bexa
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 308
Rejestracja: 23 kwie 2010, 18:54
Lokalizacja: śląsk

Post autor: Bexa » 31 gru 2010, 11:03

Probowalem kiedys wejsc w VEHICLE i sie nie da, ani podczas jazdy ani postoju ani z wlaczonym/wylaczonym silnikiem.

swoja droga ciekawe co tam jest :D i czemu nie dziala
Obrazek

jaskol1
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 124
Rejestracja: 02 paź 2008, 22:22
Lokalizacja: Marston Moretaine

Post autor: jaskol1 » 02 sty 2011, 18:39

no fakt, sorry nie da się. Nie wiem, coś innego musiałem próbować. :oops:
VODKA- connecting people

carnivore1
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 70
Rejestracja: 13 sie 2010, 02:30
Lokalizacja: Wrocław

Post autor: carnivore1 » 04 mar 2011, 20:50

Orientuje się ktoś z Was może co to jest za funkcja w menu CAR "Instrument cluster" i gdzie ją włączyć w zielonym menu serwisowym? Miałem to przed aktualizacją softu, ale zniknęło wraz z poziomem akumulatora, to drugie sobie włączyłem ale z pierwszym coś nie idzie...

Awatar użytkownika
suchy998
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 95
Rejestracja: 25 cze 2009, 20:49
Lokalizacja: ostrołęka

Post autor: suchy998 » 10 mar 2011, 11:15

carnivore1 pisze:Orientuje się ktoś z Was może co to jest za funkcja w menu CAR "Instrument cluster" i gdzie ją włączyć w zielonym menu serwisowym? Miałem to przed aktualizacją softu, ale zniknęło wraz z poziomem akumulatora, to drugie sobie włączyłem ale z pierwszym coś nie idzie...
instrument cluster- w tym menu można sobie zmieniać to co chcesz żeby ci się wyświetlało na FISie. Chodzi tu o np: śr. zużycie paliwa, śr. prędkość ....itd
U mnie też po zmianie softu to zniknęło , nie mam pojęcia jak to przywrócić.
Diesel kopci, diesel czadzi, diesel nigdy Cię nie zdradzi.

Przeróbki:
- Przyciemnienie szyb
- Panel Climatronic delux
- audio: DSP + Hifonics Bxi1206D + 2x Pb S-12
- pompa bez wałków wyrównoważających

Awatar użytkownika
mr-fix.pl
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 92
Rejestracja: 23 sie 2010, 19:28
Lokalizacja: Żory
Kontakt:

Post autor: mr-fix.pl » 11 mar 2011, 13:05

suchy998 pisze: U mnie też po zmianie softu to zniknęło , nie mam pojęcia jak to przywrócić.
Ukryte zielone menu > DIAG SETTINGS > APK 0×01, 0x0B, 0x0C > zaznaczyć Bordcomputer, zaakceptować zmiany na dole listy, restart i powinno być.
Odpowiednik adaptacji modułu 07, kanał 11, wartość +16.

źródło: MMI 2G: Opis ukrytego zielonego menu na mr-fix.pl
Ostatnio zmieniony 10 sie 2014, 11:14 przez mr-fix.pl, łącznie zmieniany 1 raz.

Awatar użytkownika
suchy998
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 95
Rejestracja: 25 cze 2009, 20:49
Lokalizacja: ostrołęka

Post autor: suchy998 » 15 mar 2011, 11:36

mr-fix właśnie o to chodziło. Dzięki

P.S
Twoja stronka siedzi już w ulubionych
poz
Diesel kopci, diesel czadzi, diesel nigdy Cię nie zdradzi.

Przeróbki:
- Przyciemnienie szyb
- Panel Climatronic delux
- audio: DSP + Hifonics Bxi1206D + 2x Pb S-12
- pompa bez wałków wyrównoważających

henryk5623
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1
Rejestracja: 05 cze 2024, 19:20
Imię: Henryk
Moje auto: A6 C6
Rocznik: 2007
Nadwozie: Inne
Silnik: 3.0 DDVE 231KM
Napęd: Quattro
Skrzynia: Multitronic
Paliwo: Diesel
Lokalizacja: Toruń

Re: [A6 C6] menu serwisowe MMI

Post autor: henryk5623 » 05 cze 2024, 19:22

Według mnie jeżeli chcemy wejść w pojazd w zielonym menu to raczej uda się to z czarnym kluczem serwisowym. Nie sprawdzałem ale gdzieś coś mi się o uszy obiło i miałem sprawdzić ale jakoś zawsze coś innego do roboty jest. Pozdrawiam

ODPOWIEDZ

Wróć do „A6 C6 (2004-2011)”


opony samochodowe hamulce
felgi - sklep internetowy sportwheels.pl części samochodowe ucando.pl
części samochodowe iparts.pl
Prilo.com - Transport międzynarodowy samochodów
Tooles.pl - Sklep z elektronarzędziami
Aeratory do trawnika marki Stiga