Opony samochodowe Audi
części samochodowe
Kalkulator OC mfind
opony i alufelgi
Tarcze, hamulce

Weryfikacja Historii Wypadkowej Pojazdu

Problem z elektryką - wentylatory chłodnicy chodzą godzinami

Elektryka
ODPOWIEDZ
AudiRS7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 5
Rejestracja: 21 gru 2018, 18:23
Lokalizacja: Poland

Problem z elektryką - wentylatory chłodnicy chodzą godzinami

Post autor: AudiRS7 » 28 wrz 2019, 22:40

Witam,

mam problem w A7 4G 3.0 tdi, wentylatory chłodnicy potrafią same z siebie się załączać, nawet jak auto było cały dzień nie ruszane, podchodzę otwieram zamykam a wentylatory się załączają i chodzą - czasem 10 min czasem godzinę a czasem do wyczerpania aku. Tak samo często dzieje się po jeżdzie, przyjeżdżam zamykam auto i włączają się, przeważnie chodzą z dobre pół godziny a czasem kilka godzin. Zauważyłem również że wtedy podczas załączenia wentylatorów nie działa key less go, trzeba otworzyć auto z pilota. Zaczęło się to z rok temu jednak wtedy najczęściej po jeździe załączały się na kilka minut i spokój więc nie zwracało to mojej uwagi a teraz dzieje się to nagminnie, może przerabiał ktoś podobny problem? Czytałem trochę i podobne problemy pojawiały się przy zapchanym DPF ie jednak u mnie dzieje się tak nawet jak auto było nie jeżdżone kilka dni, potrafi sie to samo z siebie załączyć w nocy i chodzić do rana więc myślę że to nie dpf. Dodam jeszcze że podczas tego kiedy wentylatory chodzą zamknę auto lub otworzę z pilota lub fizycznie pociągnę za klamkę to na chwilę się wyłączają i znowu dalej chodzą, można tak w nieskończoność ...

mat1324
Administrator
Administrator
Posty: 12500
Rejestracja: 23 sty 2013, 23:55
Imię: Mateusz
Moje auto: A6 C6
Rocznik: 2011
Nadwozie: Avant
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Skrzynia: Tiptronic
Paliwo: Diesel
Lokalizacja: Nowy Tomyśl
Kontakt:

Post autor: mat1324 » 28 wrz 2019, 22:46

Jakieś błędy?

AudiRS7
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 5
Rejestracja: 21 gru 2018, 18:23
Lokalizacja: Poland

Post autor: AudiRS7 » 28 wrz 2019, 22:58

Auto było u mechanika i jak na złość objawy ustały a błędów ponoć żadnych nie ma...
Auto odebrałem, tydzień było dobrze i znowu to samo

yarowsc
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1062
Rejestracja: 10 sie 2017, 23:32
Imię: Jarek
Moje auto: A6 C7
Rocznik: 2013
Nadwozie: Avant
Silnik: 3.0 CDUD 245KM
Napęd: Quattro
Skrzynia: S-tronik
Paliwo: Diesel
Lokalizacja: Lubuskie

Post autor: yarowsc » 30 wrz 2019, 20:18

raz miałem taki przypadek, po modyfikacji softu w ECU (podniesienie mocy). po wgraniu poprawnego programu, wszystko wróciło do normy. błędów, też nie było żadnych, a po dłuższych rozmowach i dywagacjach z właścicielem wozu, doszliśmy do wniosku że te objawy zaczęły się właśnie po modyfikacji programu.
R1200GS ADV LC

carlos777
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1120
Rejestracja: 04 gru 2017, 14:21
Imię: Karol
Moje auto: A6 C7
Rocznik: 2012
Nadwozie: Avant
Silnik: 4.2 ANK 340KM
Napęd: Quattro
Skrzynia: DSG
Paliwo: Benzyna
Lokalizacja: Wałbrzych

Post autor: carlos777 » 01 paź 2019, 17:22

Jeśli dzieje się to sporadycznie i bez żadnego powtarzającego się schematu i czas włączenia jest nieregularny to może być problem z wiązką lub samym modułem wentylatorów.
Moduł jest tak zaprogramowany że jeśli zgubi komunikację ze sterownikiem silnika to wiatraki chodzą cały czas.

yarowsc
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1062
Rejestracja: 10 sie 2017, 23:32
Imię: Jarek
Moje auto: A6 C7
Rocznik: 2013
Nadwozie: Avant
Silnik: 3.0 CDUD 245KM
Napęd: Quattro
Skrzynia: S-tronik
Paliwo: Diesel
Lokalizacja: Lubuskie

Post autor: yarowsc » 01 paź 2019, 20:32

każdy przypadek inny
R1200GS ADV LC

ODPOWIEDZ

Wróć do „A7 4G (2010-2018)”


Akumulatory samochodowe Audi A6
Kalkulator OC hamulce