Opony samochodowe Audi
części samochodowe
Kalkulator OC mfind
opony i alufelgi
Tarcze, hamulce

Weryfikacja Historii Wypadkowej Pojazdu

Audi A7 - problem z Audi Side Assist

Elektryka
ODPOWIEDZ
pacholekck
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 71
Rejestracja: 12 mar 2018, 12:25
Lokalizacja: Kraków/Kielce

Audi A7 - problem z Audi Side Assist

Post autor: pacholekck » 04 cze 2019, 10:55

Mam problem z ASA w mojej A7. Jest on fabrycznie na wyposażeniu auta. VCDS nie widzi tego sterownika (chyba 3C), a w MMI ten system jest wyszarzony. Nie wiem czy wczoeśniej system działał, ale na 100% miałem tą opcję aktywną w MMI, mogłem ustawiać poziom jasności świecenia i na 100% łączyłem się z tym przez VCDS. W międzyczasie auto było u lakiernika, i lakierował oba zderzaki. Możliwe, że czegoś nie podłączył? Gdzie znajdują się jakieś elementy tego systemu? Trzeba zrzucać zderzak, czy dostanę się jakoś od spodu?

Dodam, że Line Assist działa, ACC nie działa, bo nie byłem jeszcze na kalibracji radarów.

carlos777
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1120
Rejestracja: 04 gru 2017, 14:21
Imię: Karol
Moje auto: A6 C7
Rocznik: 2012
Nadwozie: Avant
Silnik: 4.2 ANK 340KM
Napęd: Quattro
Skrzynia: DSG
Paliwo: Benzyna
Lokalizacja: Wałbrzych

Post autor: carlos777 » 04 cze 2019, 12:14

Nie podłączyli wtyczki od któregoś z tylnych radarów pod tylnymi lampami, albo bezpiecznik padł..

pacholekck
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 71
Rejestracja: 12 mar 2018, 12:25
Lokalizacja: Kraków/Kielce

Post autor: pacholekck » 17 cze 2019, 09:40

carlos777 pisze:Nie podłączyli wtyczki od któregoś z tylnych radarów pod tylnymi lampami, albo bezpiecznik padł..
Bezpiecznik sprawdzony, był dobry, ale dla pewności wymieniłem.
Zrzuciłem też tylny zderzak i wszystko podłączone.
Jakieś inne pomysły? Mogłem coś pomieszać w kodowaniu innego sterownika i przez to nie mogę się połączyć ze sterownikiem side assist?

[ Dodano: 2019-06-17, 09:40 ]
Panowie, nie ma ktoś pomysłu dlaczego side assist może byc nieaktywny w MMI i VCDS się z nim nie łączy?

carlos777
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 1120
Rejestracja: 04 gru 2017, 14:21
Imię: Karol
Moje auto: A6 C7
Rocznik: 2012
Nadwozie: Avant
Silnik: 4.2 ANK 340KM
Napęd: Quattro
Skrzynia: DSG
Paliwo: Benzyna
Lokalizacja: Wałbrzych

Post autor: carlos777 » 17 cze 2019, 20:56

Nawet jak go wyłączysz w gateway a będzie wpięty w szynę CAN to gateway go zobaczy i będzie miał status " niezarejestrowany".
Proponuję sprawdzić czy do tylnych radarów dochodzi zasilanie, masa, i czy na przewodach CAN jest około 2.5 volta.

pacholekck
Forum Audi A6 / A7
Forum Audi A6 / A7
Posty: 71
Rejestracja: 12 mar 2018, 12:25
Lokalizacja: Kraków/Kielce

Post autor: pacholekck » 23 cze 2019, 10:34

Problem rozwiązany. Okazało się, że jak dorabiałem sygnał do kierunków w klapie i brałem go z markerów, to markery są na tej samej wtyczce co Side Assist i nie dopiąłem do końca tej wtyczki.
Dzięki @carlos777 za naprowadzenie i pomoc.

ODPOWIEDZ

Wróć do „A7 4G (2010-2018)”


Akumulatory samochodowe Audi A6
Kalkulator OC hamulce