Audi A6 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum a6, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Warsztat samochodowy Usuwanie filtrów DPF i układów AdBlue SCR WRC części samochodowe OC/AC OC/AC Sklep online samochodowych Led Toyota Avensis warsztat Gdańsk Tarcze, hamulce forum audi a6
Skrzynie
biegów
Usuwanie
DPF i AdBlue
Pompy paliwa
Przepustnice
SklepOpon.com
opony i felgi
Kup OC/AC
MOTONET
Części online
Sklepledowy.pl
AZet Auto Serwis
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Problem z połączeniem z ECU + 3 błędy
Autor Wiadomość
zarzyk 



Model: A6 C5
Nadwozie: Avant
Zasilanie: Benzyna+LPG
Silnik: 1.8T APU 150KM
Napęd: Quattro
Rok: 2000
Skrzynia: Manual
Kod silnika: APU
Wiek: 28
Dołączył: 04 Mar 2012
Posty: 629
Skąd: Łódź
Wysłany: 2017-01-02, 18:57   Problem z połączeniem z ECU + 3 błędy

Helloł. Pacjent znajomego to C4 (gniazdko obd na podszybiu) nie pamiętam rocznka...
2.6 V6 ABC

Problem w tym, że auto odpalało na 3 sec i gasło. Po jakiś 50 próbach przestało odpalać ale kręci. Komputerem udało mi się podpiąć ale nie za pierwszym razem. Łączy się z każdym innym modułem poza ECU. Tzn z ECU nie za każdym razem się łączy ale z resztą jak najbardziej 100 na 100 zawsze działają.

Problem był rok temu i Wujas zapchał auto do magika który wymienił mu komputer na inny (używany) mówił że trzeba będzie coś z immo zrobić ale nie potrafi mi powtórzyć co. Kluczyk wygląda jak serwisowy od C5 nie wiem jakie są oryginalne do C4 bo ma tylko jeden...

Po resecie błędów i kilku próbach odpalenia powtarzają się błędy:

VAG-COM Version: Release 311.2-N

Control Module Part Number: 4A0 907 473 D
Component and/or Version: 2,6l V6 MPFI HS D04
Software Coding: 00060
Work Shop Code: WSC 02315
3 Faults Found:
00515 - Camshaft Position (Hall) Sensor (G40)
03-00 - No Signal
00514 - Ignition Point Sensor (G4)
03-00 - No Signal
00561 - Mixture Adaptation
13-00 - Adaptation Limit (Mul) Not Reached


Czy to może byc powodem, że auto nie odpala? Wcześniej zanim przestało dopalać to kilka razy odpaliło na te 3 sec i gasło ale za np 10 lub 20 razem zaburzyło i można było jechać.
Generalnie jak nie mogę się połączyć to może to zbieg okoliczności ale pomagało poruszanie wiązką jak i ECU. Czasami wystarczyło dobrze dywan ruszyć przy nogach pasażera i też zaczynał się łączyć. (może to tylko zbieg okoliczności). Rozumiem, że jak problem tkwi w ECU (zimny lut czy coś podobnego to nic nie zrobimy) ale czy jak np przerwana wiązka to błędy mogą pokazywać się takie bo komputer nie widzi w jakiej pozycji jest wałek czy coś innego i dla tego nie odpala?
_________________
Nie bój się eksperymentów. Amatorzy zbudowali Arkę Noego a fachowcy Tytanic-a
ETKA ELSA i VAG - zapraszam :)
 
 
Dealer Audi A6 



Model: RS6 C5/C6
Zasilanie: Benzyna
Silnik: 4.0 560KM
Napęd: Quattro
Rok: 2004/2010
Skrzynia: Tiptronic
Posty: 4256
Skąd: Serwis
wojciech007 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 2.0TDI 140KM
Napęd: FWD
Rok: 2005
Skrzynia: Manual
Kod silnika: BLB
Imię: Wojtek
Pomógł: 11 razy
Dołączył: 16 Cze 2009
Posty: 461
Skąd: Ełk
Wysłany: 2017-01-03, 01:45   

Masz problem z czujnikiem Halla, bez niego nie uruchomisz samochodu. Zacząłbym od jego wymiany. Kiedyś też to przerabiałem u siebie.
Sterowniki silnika ABC lubiły być bardzo kapryśne. Ruszanie przewodami lub dywanikiem nie rozwiązuje problemu. One po prostu tak mają.
Kluczyk od C4 wygląda jak zwykły od C5, bez pilota (serwisowy to taki cały plastikowy i mniejszy).
 
 
zarzyk 



Model: A6 C5
Nadwozie: Avant
Zasilanie: Benzyna+LPG
Silnik: 1.8T APU 150KM
Napęd: Quattro
Rok: 2000
Skrzynia: Manual
Kod silnika: APU
Wiek: 28
Dołączył: 04 Mar 2012
Posty: 629
Skąd: Łódź
Wysłany: 2017-01-03, 15:03   

No dobra jak cos sie uda odkrecic na mrozie bye czegos nie urwac do dam znac :)
_________________
Nie bój się eksperymentów. Amatorzy zbudowali Arkę Noego a fachowcy Tytanic-a
ETKA ELSA i VAG - zapraszam :)
 
 
Dealer Audi A6 



Model: RS6 C5/C6
Zasilanie: Benzyna
Silnik: 4.0 560KM
Napęd: Quattro
Rok: 2004/2010
Skrzynia: Tiptronic
Posty: 4256
Skąd: Serwis
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: