Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Osłony Audi A6 OC/AC OC/AC warsztat Gdańsk forum audi a6 Tarcze, hamulce forum audi a6
Osłony
przeciwsłoneczne
Regeneracja
turbosprężarki
SklepOpon.com
opony i felgi
Kup OC/AC
AZet Auto Serwis
Naprawa
wgnieceń
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Przesunięty przez: tomekkk1
2013-09-09, 01:24
[A6 C6] - lusterko wewnętrzne fotochrom ... :)
Autor Wiadomość
Bilo


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BMK
Dołączył: 31 Maj 2011
Posty: 14
Skąd: Polska
Wysłany: 2011-05-31, 19:02   

Oczywiscie tak byc powinno jak piszesz ale prezentowany przez autora watku sposob podlaczenia umozliwia jedynie prace samego lusterka. Nie uwzglednia jego reakcji na wsteczny czy zapalenie lampki i z tym sie godze. Chodzi jednak o cos innego. Mianowicie czy istnieje trzeci sposob podlaczenia oprocz tych dwoch prezentowanych. Bo w pierwszym nie dziala poprawnie funkcja sciemniania podswietlenia zegarow ( tzn zegary sie sciemniaja ale lusterko gasnie), a w drugim (piny 6 i 3) nie dziala mi lampka wewnetrzna ( zapala sie tylko po otwarciu drzwi a nie mozna jej zapalic recznie).
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
slaby 



Model: RS7 4G
Nadwozie: Inne
Zasilanie: Benzyna
Silnik: 1
Napęd: Quattro
Rok: 2017
Skrzynia: Tiptronic
Imię: Tomek
Pomógł: 8 razy
Wiek: 47
Dołączył: 10 Lip 2010
Posty: 292
Skąd: Koszalin
Wysłany: 2011-05-31, 20:26   

Bilo napisał/a:
Oczywiscie tak byc powinno jak piszesz ale prezentowany przez autora watku sposob podlaczenia umozliwia jedynie prace samego lusterka. Nie uwzglednia jego reakcji na wsteczny czy zapalenie lampki i z tym sie godze. Chodzi jednak o cos innego. Mianowicie czy istnieje trzeci sposob podlaczenia oprocz tych dwoch prezentowanych. Bo w pierwszym nie dziala poprawnie funkcja sciemniania podswietlenia zegarow ( tzn zegary sie sciemniaja ale lusterko gasnie), a w drugim (piny 6 i 3) nie dziala mi lampka wewnetrzna ( zapala sie tylko po otwarciu drzwi a nie mozna jej zapalic recznie).


Jest jeszcze trzeci sposob , podlaczyc jak ori <radocha>
pozdro
_________________
Jest RS7 Plus PERFOR 4.0 V8 TFSI
 
 
Bilo


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BMK
Dołączył: 31 Maj 2011
Posty: 14
Skąd: Polska
Wysłany: 2011-05-31, 20:36   

:) Tak byloby najlepiej i w sumie jest do zrobienia. Jednak zdecydowalem sie na przerobke wlasnie dla tego ze mozna to podlaczyc pod lampke bez prucia auta (zawsze sa jakies potem straty). Skoro jednak nie da sie bez strat to bedzi ori <cwaniak> ale lusterko bez fotochromu :>
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
slaby 



Model: RS7 4G
Nadwozie: Inne
Zasilanie: Benzyna
Silnik: 1
Napęd: Quattro
Rok: 2017
Skrzynia: Tiptronic
Imię: Tomek
Pomógł: 8 razy
Wiek: 47
Dołączył: 10 Lip 2010
Posty: 292
Skąd: Koszalin
Wysłany: 2011-05-31, 21:49   

Do podlaczenia samego lusterka wewnetrznego potrzeba tylko dwa kable lewym slupkiem
zjechac
Laczymy pin 1 kostki 12 pinowej w obudowie lampki z pinem 6 lusterka
mase mozna pozyskac z pinu 6 kostki 12 pinowej dajemy na 2 pin kostki lusterka
pin 1 lusterka ma byc zasilanie po stacyjce podlaczamy na bezpiecznik SB9 5A po lewej stronie konsoli
pin 3 lusterka na pin 9 kostki 32 pinowej przy naszym kochanym bordzie J519
To wystarczy do przyciemniania ori
Jak ktos ma w planach lusterka zewnetrzne to tez trzeba dodac dwa kabelki do pinow 4 i5 kochy lusterka
i podlaczyc do modulow w drzwiach :)
odpowiednio z pinu 5 lusterka na piny B17 prawego i lewego modulu drzwi
i z pinu 4 lusterka na piny B8 prawego i lewego modulu drzwi
Tak na szybko chyba dobrze <stres> :)
_________________
Jest RS7 Plus PERFOR 4.0 V8 TFSI
 
 
tata 



Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 2.0TDI 140KM
Napęd: FWD
Rok: 2005
Skrzynia: Manual
Dołączył: 22 Paź 2009
Posty: 38
Skąd: minsk mazowiecki
Wysłany: 2012-02-23, 10:46   

Witam wszystkich !
Mam pytanie , czy przy demontażu lusterka wewnetrznego w c6 należy uchwycic je i przekrecic w prawo czy w lewo bo nie wiem, a nie chce czegos złamac .
Proszę o pomoc jesli ktos z kolegów wie.
 
 
slaby 



Model: RS7 4G
Nadwozie: Inne
Zasilanie: Benzyna
Silnik: 1
Napęd: Quattro
Rok: 2017
Skrzynia: Tiptronic
Imię: Tomek
Pomógł: 8 razy
Wiek: 47
Dołączył: 10 Lip 2010
Posty: 292
Skąd: Koszalin
Wysłany: 2012-02-23, 17:44   

tata napisał/a:
Witam wszystkich !
Mam pytanie , czy przy demontażu lusterka wewnetrznego w c6 należy uchwycic je i przekrecic w prawo czy w lewo bo nie wiem, a nie chce czegos złamac .
Proszę o pomoc jesli ktos z kolegów wie.


Prosze bardzo :)


Wersja wyposażenia bez asystenta kontroli pasa ruchu:
– Podważyć dolną osłonę -1- przy podstawie lusterka -strzałki-.





– Wyjąć elektryczne złącze wtykowe z jego zamocowania.
– Odłączyć elektryczne złącze wtykowe -2-.
– Obrócić do oporu lusterko wewnętrzne przy podstawie lusterka -1- w kierunku przeciwnym do ruchu wskazówek zegara -strzałka-.
– Wyjąć lusterko wewnętrzne z płyty mocującej.
Zamontowanie
Zamontowanie przebiega w odwrotnej kolejności, przestrzegać przy tym następujących punktów:
– Umieścić lusterko wewnętrzne w położeniu zamontowania przekręcone o 30°.
– Następnie obrócić do oporu lusterko wewnętrzne zgodnie z ruchem wskazówek zegara.


Uwaga na szybe!

pozdrawiam
_________________
Jest RS7 Plus PERFOR 4.0 V8 TFSI
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
sksylwek


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Benzyna
Silnik: 2.0 170KM
Napęd: FWD
Rok: 2006
Skrzynia: Manual
Kod silnika: BPJ
Imię: Sylwester
Wiek: 41
Dołączył: 16 Kwi 2011
Posty: 10
Skąd: SZCZECIN
Wysłany: 2012-08-15, 19:14   

Własnie UWAGA na szybę , w A4 tak sobie załatwiłem ,

Mało tego mam ori lusterko fotochrom. i korci mnie wymiana :[ autko jest już po zabiegu zero strat :]
 
 
KL4K50N 



Model: Inne
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 2.0 TFSI 180KM
Napęd: FWD
Rok: 2010
Skrzynia: Manual
Imię: Kamil
Pomógł: 44 razy
Wiek: 32
Dołączył: 25 Kwi 2012
Posty: 2079
Skąd: Krasnystaw / NL
Wysłany: 2012-12-08, 16:51   

Po podłączeniu wg. opracowania tmr, lusterko raz się ściemniło (podczas sprawdzania pinów), wszystko było ok. Złożyłem wszystko do kupy i chciałem sprawdzić działanie lustra i zonk... Działa tylko czerwona dioda włącz/wyłącz oraz zielona dioda, nic więcej. Co jest nie tak, że lusterko się nie ściemnia? ?wieciłem latarką w ten czujnik i zero reakcji :[ <wnerw>
_________________
Było :
Audi: 80,A4B5,A6C6x2,BMW E60,F10,Peugeot 508
MK6 GTi
Jest:
Audi A5 Sportback 2.0TFSI@260/390
 
 
beyca 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Pomógł: 1 raz
Wiek: 43
Dołączył: 07 Cze 2008
Posty: 180
Skąd: Bielsko Biała
Wysłany: 2012-12-09, 08:58   

Witam
Mam ori lusterka fotochromy, działa wszystko jak trzeba ale w kombi gdy mam zasuniętą
roletę tylnej szyby i siatkę/przegrodę bagażnika wtedy działają ledwo co - pytanie
czy jest możliwość zwiększenia czułości tego czujniczka w lusterku do którego dociera oślepiające światło?
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
0x4B25A 



Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Benzyna
Silnik: 3.2 FSI 255KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: AUK
Imię: Krzysztof
Pomógł: 136 razy
Wiek: 35
Dołączył: 30 Sty 2011
Posty: 6678
Skąd: Warszawa
Wysłany: 2012-12-09, 09:17   

Panowie... ja mam wrażenie, że tu chodzi właśnie o czułość i odpowiednia adjustację tego mechanizmu samościemniajacego...

KL4K50N, jeśli świecisz mocno latarką, to być może system myśli, że jest dzień... bo w dzień nie ściemna lusterek... wystarczy słabsze światło, tak jak pisze kolega beyca, a wtedy wszystko działa... tylko gdzie to ustawić <mysli>
_________________
SAP ABAP Certified Developer
 
 
beyca 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Pomógł: 1 raz
Wiek: 43
Dołączył: 07 Cze 2008
Posty: 180
Skąd: Bielsko Biała
Wysłany: 2012-12-09, 09:41   

0x4B25A napisał/a:
jeśli świecisz mocno latarką, to być może system myśli, że jest dzień... bo w dzień nie ściemna lusterek...


ostatnio sprawdzałem w garażu (ciemno) świecąc latarką w czujnik lusterka zrobiły się aż szare,
nie sądziłem że tak mogą się zmienić, dziś sprawdzę w dzień na zewnątrz,
być może system współgra z czujnikiem zmierzchu <mysli>
 
 
KL4K50N 



Model: Inne
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 2.0 TFSI 180KM
Napęd: FWD
Rok: 2010
Skrzynia: Manual
Imię: Kamil
Pomógł: 44 razy
Wiek: 32
Dołączył: 25 Kwi 2012
Posty: 2079
Skąd: Krasnystaw / NL
Wysłany: 2012-12-09, 10:47   

0x4B25A, Hmm może masz rację. Ale pamiętam jak u kumpla w seacie toledo świeciłem właśnie tą samą latarką i u niego się ściemniło i to bardzo... Dziwne jest to, że jak wszystko na początku podłączałem na krótko by sprawdzić piny czy działąją i wtedy się ściemniło lustro. No to długo się nie zastanawiając połączyłem wszystko na stałe, skręciłem i już potem się nie ściemniło ani razu <uoee>
_________________
Było :
Audi: 80,A4B5,A6C6x2,BMW E60,F10,Peugeot 508
MK6 GTi
Jest:
Audi A5 Sportback 2.0TFSI@260/390
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
tomcio77 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Manual
Kod silnika: BMK
Imię: Tomek
Pomógł: 9 razy
Wiek: 42
Dołączył: 08 Lis 2010
Posty: 713
Skąd: rzepin/zwolle
Wysłany: 2012-12-09, 11:32   

KL4K50N napisał/a:
Działa tylko czerwona dioda włącz/wyłącz oraz zielona dioda, nic więcej.
kiedys o tym pisalem w jakims temacie,bo bylem pewny,ze jak kupilem auto to u mnie tez czujnik z prawej strony swiecil na czerwono,a potem jakos przestal,ale koledzy wybili mi to z glowy,bo niby jak czujnik ma swiecic.tobie swieci prawy na czerwono?
najlepszy test zeby sprawdzic czy lustro sie sciemnia(przymajmniej u mnie tak jest)to jak jest ciemno na dworze zapal lampke z tylu w aucie wtedy lustra musza sie sciemnic.pozdro
_________________
tomcio77
 
 
KL4K50N 



Model: Inne
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 2.0 TFSI 180KM
Napęd: FWD
Rok: 2010
Skrzynia: Manual
Imię: Kamil
Pomógł: 44 razy
Wiek: 32
Dołączył: 25 Kwi 2012
Posty: 2079
Skąd: Krasnystaw / NL
Wysłany: 2012-12-09, 13:42   

tomcio77, Sprawdzę to i dam znać <lol> A co do czerwonej diody to chodzi mi o przycisk co się uruchamia fotochrom a nie ten czujnik światła ;)

[ Dodano: 2012-12-09, 17:31 ]
I dupa... Nawet teraz poszedłem sprawdzić czy się ściemni i nic. Zrobiłem jak kazałeś i zero reakcji. ?wieci się tylko zielona dioda pracy oraz czerwony przycisk on/off nic wiecej. Czy jest możliwe, że fotochrom nie działa? Da się te lusterko jakoś rozebrać czy coś? <zalamka>
_________________
Było :
Audi: 80,A4B5,A6C6x2,BMW E60,F10,Peugeot 508
MK6 GTi
Jest:
Audi A5 Sportback 2.0TFSI@260/390
 
 
ddamekk 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0TDi CLAB 204KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: damek
Dołączył: 15 Paź 2012
Posty: 20
Skąd: opolskie
Wysłany: 2013-02-21, 20:57   

czytam, czytam i nie mogę w końcu dowiedzieć się jak to jest z tymi diodami.
podłączyłem wszystko pod piny 2 i 6 - bo tylko tam miałem pełne 12V
po włączeniu świateł zapala się zielona kontrolka z lewej strony, oraz podświetleni przycisku on/off
ale z prawej strony jest (cały czas tak myślałem) druga kontrolka i gdzieś tak tu wyczytałem, że jak zadziała fotochrom, to zapali się na czerwono.
u mnie nic takiego nie dzieje się.
mało tego wcześniej miałem touarega i oryginalne fotochromy, tam też świeciła się tylko zielona kontrolka.
Niby wszystko ok, ale nie zauważyłem, żeby lusterko przyciemniało się.
Nie jeden raz jechałem nocą, fakt mam zaciągniętą żaluzję na tylnej szybie - ktoś tu pisał, że wtedy słabiej działa.
czy ktoś mógłby wytłumaczyć jak upewnić się, że lusterko działa i że jest ok.
Jeszcze jedno pytanie, ponieważ piszecie, że po przyciemnieniu zegarów lusterko może nie działać,
u mnie działa, ale czy jeżeli nadal świeci zielona kontrolka, tzn, że działa, czy to może znaczyć, że jest zasilanie, ale fotochrom się nie uaktywni i dlatego piszecie, że nie działa?

damek
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: