Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

OC/AC OC/AC warsztat Gdańsk forum audi a6 Tarcze, hamulce forum audi a6
Regeneracja
turbosprężarki
SklepOpon.com
opony i felgi
Kup OC/AC
AZet Auto Serwis
Naprawa
wgnieceń
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Brak podświetlania dolnej części MMI i kratek wentylacyjnych
Autor Wiadomość
wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-03-08, 20:42   Brak podświetlania dolnej części MMI i kratek wentylacyjnych

Witam wszystkich,

W zeszłym tygodniu zakupiłem A6 C7 i po krótkim użytkowaniu zauważyłem, że jest brak podświetlania w dolnej części MMI (ESP, parc-tronic wyłaczanie START/STOP), pokręteł kratek wentylacyjnych oraz podświetlania zapalniczek z przodu w podłokietniku i w tylnej częsci auta. Dodatkowo jeszcze nie podświetla się przycisk od wysuwania ekranu oraz kasowania przebiegu.
Przed zakupem kolega mi sprawdził auto jak było serwisowane przesłał historię w pdf i okazuje się, że dwukrotnie wymieniany był dolny panel MMI bo zgłoszona była usterka oświetlenia jakichś przycisków (domniemam, że było podobnie jak mam teraz...).

Wobec powyższego mam prośbę do Was, jak mogę wyciągnąć całe MMI żeby dostać się do felernego dolnego panela. Nie widzę żadnych otworów, które by umożliwiały wyciągnięcie MMI jak kiedyś wyciągało się np. radio za pomocą "kluczyka" w formie pręta lub płaskownika.

Poradźcie proszę co mam zrobić żeby to wyciągnąć. Może ktoś ma jakiś schemat jak to jest zamontowane w aucie.

Z tego co znalazłem za znanych serwisach aukcyjnych to dolny panel jest produkcji Chińskiej :shock: Czy faktycznie jest on taki awaryjny? Czy może gdzieś indziej tkwi przyczyna braku oświetlenia?



p.s.
VCDS nie wskazuje żadnych błędów, bezpieczniki wszystkie OK, forum przegrzebane (znalazłem parę wątków, ale bez rozwiązania).

Z góry dziękuję za pomoc, dajcie znać co o tym myślicie

[ Dodano: 2019-03-09, 11:55 ]
Już znalazłem, jak ktoś by potrzebował to w poniższym linku trochę da się znaleźć
http://www.ima-box.de/sup...lwl_audi_en.pdf

[ Dodano: 2019-03-25, 19:47 ]
Problem nadal nie rozwiązany... kupiłem nowy panel ale niestety nic się nie zmieniło. Jak się nie podświetlało tak jest nadal.

Czy mógł by ktoś pomóc i podesłać schemat elektryczny kokpitu tam gdzie podłączone jest MMI oraz podświetlanie kratek wentylacyjnych i zapalniczek?

Pomóżcie proszę bo już świra dostaję <wnerw>
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->


mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-03-25, 21:47   

Wydaje mi się, że masz uszkodzony moduł bordnetz, który zarządza m.in. podświetleniem. Nie wierzę, że wszystkie przewody są przerwane od podświetlenia. No chyba, że przy samym module.
 
 
wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-03-25, 21:53   

mat1324 napisał/a:
Wydaje mi się, że masz uszkodzony moduł boardnetz, który zarządza podświetleniem. Nie wierzę, że wszystkie przewody są przerwane od podświetlenia. No chyba, że przy samym module.


mat1324 gdzie znajdę w aucie ten moduł o którym piszesz? No i jak już go zlokalizuję jak go sprawdzić czy on jest odpowiedzialny za brak podświetlania?

Co ciekawe to jest to że pozostałe podświetlanie od innych przycisków, podświetlania klamek, MMI i innych normalnie się świecą...

mat1324 pomóż proszę, może masz dostęp do schematów żeby to odnaleźć?
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->


mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-03-25, 22:09   

Za resztę odpowiadają inne piny lub sterowniki, np. drzwi za podświetlenie klamek. Niech elektryk sprawdzi przejście między pinem 17 kostki 32-pinowej tego sterownika a jakimś plusem z podświetlenia, które nie działa. Jeśli będzie przejście, to nadal nie ma pewności, że sam moduł nie jest uszkodzony, ponieważ oświetlenie sterowane jest sygnałem PWM, dzięki któremi można sterować jasnością podświetlenia. Sam moduł znajdziesz w nogach kierowcy nad pedałami.

[ Dodano: 2019-03-25, 22:11 ]
Chodzi o wtyczkę B.

 
 
wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-03-25, 22:20   

Dziękuję puki co za pomoc, a czy masz może schemat elektryczny, pewnie elektrykowi wygodniej by było szukać przyczyny.

A i jeszcze jedno pytanie, myślisz że można skądś "pożyczyć prąd" żeby zasilić brakujące oświetlenie?
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-03-25, 22:46   

To nie takie proste :) . Sprawdź jak działa sygnał PWM :) .
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->


wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-03-26, 10:08   

mat1324

To co piszesz to dla mnie czarna magia <stres> mam nadzieję że elektryk ogarnie temat.
Co do elektryka prosił żeby załatwić mu schemat elektryczny i prośba czy mógł byś podesłać taki ? Mówi że łatwiej będzie mu szukać.
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-03-26, 11:20   

Nie ma gotowego schematu tego co chcesz :) . Powiedziałem Ci, że oświetlenie sterowane jest z pinu 17 wtyczki B z obrazka powyżej. W elsie (program ze schematami i instrukcjami do grupy VAG) są schematy konkretnych rzeczy, a nie całego oświetlenia w całości.
 
 
wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-03-26, 15:30   

A dało by radę prosić o schemat elektryczny tego małego panelu w MMI o nr części 4G0-927-137-K -6PS?
No chyba że możesz podpowiedzieć który pin w tej części odpowiada za plus oświetlenia? <stres>
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->


mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-03-26, 18:23   

Tak jak pisałem Ci na PW, schematy wrzucam tutaj, aby inni też mogli skorzystać :) .

https://www.dropbox.com/s...20C7%20LIFT.pdf

[ Dodano: 2019-03-26, 18:29 ]
Przykładowo na stronie 95/34 masz podświetlenie zapalniczki, za które odpowiedzialne są linie B731 i B732. W sumie jest to jedna linia, która się rozwidla na dwie, a swój początek ma w pinie 17 sterownka J519, co widać na stronie 95/18.
 
 
wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-03-26, 19:26   

mat1324

Bardzo Ci dziękuję za pomoc jesteś WIELKI <okok> <radocha>
W wolnej chwili kolegi elektryka zobaczymy co w trawie piszczy. Oczywiście będę informował o przebiegu reanimacji oświetlenia.

P.s. Ciekaw jestem jak poprzedni przypadek takiej usterki wyeliminował serwis w tym aucie w 2017 roku...

[ Dodano: 2019-04-02, 22:19 ]
mat1324

Parę dni temu dorwałem się do wspomnianej wtyczki porostu żeby zobaczyć czy nie jest np. zaśniedziała i ogólnie obejrzeć co i jak. Wtykę psiknąłem płynem polepszającym styki ale niestety nic się nie polepszyło :(

Dziś podpiąłem się VCDSem i pokazał coś takiego:


Adres 09: Centr.zesp.elektr. Plik etykiet: Przekier.nieudane!
Oznaczenie elementu: 4H0 907 063 DH HW: 4H0 907 063 AH
Komponent i/lub wersja: BCM1 2.0 H20 0311
Kodowanie: 0105001440349FE0C101408300001800CF9CC7082E08020100000894E10114020
Kod serwisu: WSC 02391 785 00200
VCID: 71E963C5A8A91DC22A-8024

Znaleziono 1 błąd: 00379 - Zacisk 58s
012 - usterka elektryczna w obwodzie
Ramka zamrożona:
Stan błędu: 01101100
Priorytet błędu: 2
Częstość błędu: 1
Wew.licznik błędów: 44

Wcześniej nic takiego nie pojawiało się. Błędu niestety nie mogę skasować, ale co ciekawe jak przełącznikiem od świateł przełączam na światła pozycyjne to podświetlanie dolnej listwy MMI i tych elementów co brakowało im dotychczas oświetlenia pojawia się dwukrotnie na ok 1 - 2 sekundy i gaśnie całkowicie....

Czy błąd mógł być spowodowany wyciągnięciem wtyczki B z modułu bordnetz?

Gdzie mogę znaleźć zacisk 58s - co to jest?

POMOCY <stres>
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-04-02, 22:32   

Mam nadzieję, że odpinałeś wtyczkę na wyłączonym zapłonie? Ten zacisk odpowiada za +12V dla podświetlenia, których Ci brakuje. Nie wykluczałbym uszkodzonego modułu. Jeśli podświetlenie pokazuje się na kilka sekund, to elektrycznie jest wszystko sprawne. Wydaje mi się, że zacisk 85s jest właśnie module bordnetz.
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->


wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-04-03, 07:27   

Oczywiście zapłon był wyłączony. Dziś dzwonie do elektryka ma ustalić termin kiedy moge auto zostawić.

mat1324 masz jeszcze jakiś pomysł?
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 524 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 9658
Skąd: Nowy Tomyśl
Wysłany: 2019-04-03, 21:09   

Już mi się skończyły <uoee> . Nie jestem ani mechanikiem, ani elektrykiem, więc nic więcej nie wymyślę.
 
 
wozio 



Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 TDI 190KM
Napęd: FWD
Rok: 2015
Skrzynia: S-tronik
Kod silnika: CNHA
Imię: Sławek
Wiek: 40
Dołączył: 03 Kwi 2011
Posty: 95
Skąd: Starachowice/świętokrzyskie
Wysłany: 2019-04-03, 21:53   

No muszę przyznać, że Cię umordowałem jak tylko się dało <rotfl> Obiecuję, że już nie będę ;)

Teraz czekam cierpliwie na wolny czas elektryka, bo ja tym bardziej nie mam pomysłów :)

p.s.
Dziś znowu podłączyłem VCDSa i co ciekawe to błąd, który opisałem powyżej pojawia się tylko wtedy, gdy są zapalone światła mijania. Natomiast kiedy są wyłączone błędów brak.

Zastanawiam się czy to może jest wina przełącznika od świateł...
_________________
Było:
wiele różnych w tym kilka AUDI

Jest:
AUDI A6 C7 <okok>
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->


Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: