Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Opony i felgi Audi A6 motostacja.pl w a6klub.pl OC/AC OC/AC sklep z częściami samochodowymi forum audi a6 Tarcze, hamulce forum audi a6
Felgi Audi A6
Części
samochodowe
SklepOpon.com
opony i felgi
Kup OC/AC
Express Parts
Przepływomierz
powietrza
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
ACC Lane Assist, breaking guard - brak widoczności czujnika
Autor Wiadomość
maciej1112 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 TDI 245KM
Napęd: Quattro
Rok: 2013
Skrzynia: S-tronik
Imię: Maciej
Wiek: 33
Dołączył: 28 Maj 2018
Posty: 1
Skąd: Kielce
Wysłany: 2018-05-28, 16:55   

Również mam problem z ACC oraz braking guard.

Po uruchomieniu silnika żadnego błędu nie ma. Po przejechaniu od kilkuset metrów do kilku kilometrów pojawia się komunikat:
"Systemy ACC i Audi braking guard: chwilowo niedostępne. Brak widoczności czujników"

Nie ma znaczenia czy jest deszcz, czy nie ma deszczu, w/w komunikat pojawia się bez względu na pogodę. Błąd sam znika po jakimś czasie, ale na krótko, ponieważ po chwili (1-5 min) pojawia się ponownie.

Po zgaszeniu i ponownym uruchomieniu auta wszystko jest ok aż do ponownego pojawienia się komunikatu, czyli przez parę minut wszystko działa.


Czy ktoś z Was miał podobny problem lub wie jak się za to zabrać?
Czy to zabrudzenie, czy jednak konieczna jest kalibracja lub jeszcze coś innego?
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
VAGPatrick 


Model: A7 4G
Nadwozie: Liftback
Zasilanie: Diesel
Silnik: 3.0 TDI 245KM
Napęd: Quattro
Rok: 2014
Skrzynia: S-tronik
Imię: Patrick
Pomógł: 1 raz
Dołączył: 22 Kwi 2017
Posty: 151
Skąd: Sieraków Śląski
Wysłany: 2018-05-30, 08:12   

Takie coś to jest wróżenie z kuli. W tym przypadku należy problem najpierw solidnie zdiagnozować. Radary mogą być na granicy kąta kalibracji. Lub kamera DPC ma słabą widoczność. Podjedz do jakiegoś serwisu co robi takie rzeczy lub do aso.
_________________
A6 C6 3.0T 433KM/550NM Było.
A6 C7 2.0 TDI 215KM/450NM Było.
A7 3.0 TDI 307KM/644NM Jest!
PP AUTO CENTER
Doposażanie|Tuning|Hamownia
 
 
merek1 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.0 170KM
Napęd: FWD
Rok: 2013
Skrzynia: Multitronic
Imię: krzysiek
Wiek: 41
Dołączył: 07 Maj 2018
Posty: 3
Skąd: Bogatynia
Wysłany: 2018-05-30, 09:12   

Miałem coś podobnego Servis w Niemczech szukał w hamulcach A zaczął od kalibracji A wyszła antena GPS która sam wymieniłem dzięki temu forum
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
taba 


Model: A6 C7
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BiTDI 313KM
Napęd: Quattro
Rok: 2012
Skrzynia: Tiptronic
Kod silnika: CGQB
Imię: Łukasz
Dołączył: 14 Gru 2015
Posty: 48
Skąd: dolnoslaskie
Wysłany: 2018-11-17, 17:42   

Mnie też dopadł problem Audi breaking guard. Przez kilka dni było tylko to a teraz doszło złe odczytywania prędkosci ze znaków i dzisiaj kilka razy źle wskazał moją pozycję na mapie. Dodam że objawia się to jakby coś nie łączyło ponieważ okolo co minute pojawia się komunikat razem z dzwiękiem a nawigacja raz wskazuje dobrze a raz źle, tak samo odczytywanie dozwolonej prędkości

Vcds takie coś pokazał:
05-Acc/Start Auth. -- Status: Malfunction 0010
13-Auto Dist. Reg -- Status: Malfunction 0010
5F-Information Electr. -- Status: Malfunction 0010
8B-Adaptive Cruise 2 -- Status: Malfunction 0010
8E-Image Processing -- Status: Malfunction 0010

Address 05: Acc/Start Auth. (J393) Labels: 8K0-907-064-05.clb
Part No SW: 4H0 907 064 CN HW: 4H0 907 064 CN
Component: BCM2 2.0 H32 0421
Revision: 00002001
Coding: 01A83046000000000000
Shop #: WSC 02391 785 00200
VCID: 77FD81BAC60C6EFA91-8022

1 Fault Found:
00955 - Key 1
002 - Lower Limit Exceeded
Freeze Frame:
Fault Status: 01100010
Fault Priority: 3
Fault Frequency: 1
Reset counter: 83
Mileage: 182762 km
Time Indication: 0
Date: 2018.11.17
Time: 10:48:00

-------------------------------------------------------------------------------

Address 13: Auto Dist. Reg (J428) Labels: 4H0-907-561.clb
Part No SW: 4G0 907 561 A HW: 4G0 907 561
Component: ACC3 H19 0400
Serial number: 00000000000000
Coding: 7F04010202
Shop #: WSC 02391 785 00200
ASAM Dataset: EV_AdaptCruisContrAU57X 002010
ROD: EV_AdaptCruisContrAU57X.rod
VCID: 285F92C653323102C8-807C

1 Fault Found:
145408 - Function Restriction due to Faults in Other Modules
U1113 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 6
Fault Frequency: 71
Reset counter: 85
Mileage: 182762 km
Date: 2018.11.17
Time: 10:52:51

Control Module temperature: 9 °C
Voltage terminal 15: 11.078 V
Velocity_vehicle_reference: -0.00 m/s
Longitudinal_acceleration_vehicle_reference: 0.00 m/s

-------------------------------------------------------------------------------

Address 53: Parking Brake (----) Labels: 4H0-907-801.clb
Part No SW: 4H0 907 801 F HW: 4H0 907 801 A
Component: EPB-4 H03 0013
Revision: -------- Serial number: 00000000505396
ASAM Dataset: EV_ParkiBrake 001027
ROD: EV_ParkiBrake_AU57.rod
VCID: 2B556DCA42C41A1A25-807E

1 Fault Found:
721152 - Brake pad replacement mode active
C1011 00 [000] - -
Intermittent - Not Confirmed - Tested Since Memory Clear

-------------------------------------------------------------------------------

Address 5F: Information Electr. (J794) Labels: 4E0-035-6xx-5F.clb
Part No SW: 4G0 035 666 F HW: 4G0 035 666 H
Component: H-BN-EU H50 0637
Revision: -------- Serial number: 189J80C7524674
Coding: 050100000003BDEF3DB0EF3E00000003E80101020000000000
Shop #: WSC 02391 785 00200
VCID: 2B556DCA4AC41A1A25-807E

Subsystem 1 - Part No: 8R0 060 884 AR
Component: ECE 2013 1505

Subsystem 2 - Part No SW: 4G0 919 605 B HW: 4G0 919 605 B
Component: DU8 C7 SV H42 0021
Serial number: AUZ8ZDC9402TJ2-

Subsystem 3 - Part No SW: 4G1 919 610 C HW: 4G1 919 610 C
Component: E380 BDT C7 H11 0204
Serial number: 90349LJO000XC

Subsystem 4 - Part No: 8R0 060 961 E
Component: CD-Database 4949

1 Fault Found:
00862 - Antenna for GPS Navigation (R50/R52)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 5
Fault Frequency: 3
Reset counter: 83
Mileage: 182762 km
Time Indication: 0
Date: 2018.11.17
Time: 10:52:48

Freeze Frame:
Voltage: 11.80 V

-------------------------------------------------------------------------------

Address 8B: Adaptive Cruise 2 (J428) Labels: 4H0-907-561.clb
Part No SW: 4G0 907 541 A HW: 4G0 907 541
Component: ACC3 H17 0400
Serial number: 00000000000000
Coding: 7F04010202
Shop #: WSC 02391 785 00200
ASAM Dataset: EV_AdaptCruisContr2AU57X 002008
ROD: EV_AdaptCruisContr2AU57X.rod
VCID: 26439CFE59262772FA-8072

1 Fault Found:
145408 - Function Restriction due to Faults in Other Modules
U1113 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 6
Fault Frequency: 71
Reset counter: 85
Mileage: 182762 km
Date: 2018.11.17
Time: 10:52:51

Control Module temperature: 9 °C
Voltage terminal 15: 11.139 V
Velocity_vehicle_reference: -0.00 m/s
Longitudinal_acceleration_vehicle_reference: 0.00 m/s˛

-------------------------------------------------------------------------------

Address 8E: Image Processing (J851) Labels: 4H0-907-107-V2.clb
Part No SW: 4G0 907 107 D HW: 4H0 907 107
Component: BV-SG H31 0038
Serial number: 005000052609127
Coding: 04C0BB1C1111
Shop #: WSC 02391 785 00200
ASAM Dataset: EV_BC7 001001
ROD: EV_BC7.rod
VCID: 275D91FA5E2C3E7AC1-8072

1 Fault Found:
0118 - Function Restriction due to Faults in Other Modules
U1113 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 6
Fault Frequency: 64
Reset counter: 85
Mileage: 182762 km
Date: 2018.11.17
Time: 10:52:52

Outside air temperature: 7.0 °C
Voltage terminal 15: 11.0 V
Control Module temperature: 0.0 °C

Błędy były kasowane te powyżej się powtarzają. Jakieś sugestie?
 
 
qujot 


Model: A6 C7
Nadwozie: Limuzyna
Zasilanie: Benzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Kod silnika: CTUA
Imię: Krzysztof
Pomógł: 7 razy
Dołączył: 16 Maj 2016
Posty: 158
Skąd: Rzeszów
Wysłany: 2018-11-17, 20:01   

05 - słaba bateria w kluczyku
reszta błędów od anteny gps, uszkodzona lub coś na wtyczkach zalane/uszkodozne <okok>
 
 
taba 


Model: A6 C7
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BiTDI 313KM
Napęd: Quattro
Rok: 2012
Skrzynia: Tiptronic
Kod silnika: CGQB
Imię: Łukasz
Dołączył: 14 Gru 2015
Posty: 48
Skąd: dolnoslaskie
Wysłany: 2018-11-17, 20:30   

qujot, Dzięki, bateria już wymieniona a z anteną pojadę w poniedziałek do aso.

Jednak aso odpada. Teminy odległe więc na weekend spróbuję sam tylko nie wiem jak to wygląda w sedanie bo w avant jest na forum. Ciężko zdjąć tą podsufitkę? każda antena pasuje czy trzeba dobierać po vin?

[ Dodano: 2018-11-22, 18:17 ]
antena dzięki mat1324 dobrana pozostało tylko pytanie czy ktoś to robił w sedanie i czy trzeba to jakoś później kalibrować?
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
pabloramix 


Model: Allroad C7
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 TDI 313KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Kod silnika: CGQB
Imię: Paweł
Wiek: 40
Dołączył: 30 Cze 2008
Posty: 23
Skąd: Warszawa
Wysłany: 2019-05-10, 19:57   ACC / Breaking Guard - Problem z radarem

Witam,

Mam podobny problem z czujnikami radarowymi.
Komputer informuje, że systemy ACC / Breaking Guard są niedostępne. Czujniki w sumie niedawno kalibrowane w ASO przy innej okazji.
Błąd nie daje się skasować, raport pokazuje:

4 - ilość znalezionych błędów. Oto one:
88064 - Czujnik układu automatycznej regulacji odstępu od poprzednika
C1103 00 [009] - przestawiony
Potwierdzony - Testowany od skasowania kodów błędów
Ramka zamrożona:
Stan błędu: 00000001
Priorytet błędu: 2
Częstość błędu: 1
Wew.licznik błędów: 240
Przebieg: 232965 km
Data: 2019.05.09
Czas: 08:50:49

Temperatura sterownika: 20 °C
Napięcie zacisku 15: 14.719 V
Velocity_vehicle_reference: 12.79 m/s
Longitudinal_acceleration_vehicle_reference: -0.13 m/s˛

88320 - Czujnik układu automatycznej regulacji odstępu od poprzednika
C1103 00 [009] - przestawiony
Potwierdzony - Testowany od skasowania kodów błędów
Ramka zamrożona:
Stan błędu: 00000001
Priorytet błędu: 2
Częstość błędu: 1
Wew.licznik błędów: 233
Przebieg: 232892 km
Data: 2019.05.06
Czas: 16:16:38

Temperatura sterownika: 21 °C
Napięcie zacisku 15: 14.740 V
Velocity_vehicle_reference: 21.39 m/s
Longitudinal_acceleration_vehicle_reference: 0.20 m/s˛

12032 - Czujnik układu automatycznej regulacji odstępu od poprzednika
C1103 00 [009] - przestawiony
Potwierdzony - Testowany od skasowania kodów błędów
Ramka zamrożona:
Stan błędu: 00000001
Priorytet błędu: 2
Częstość błędu: 17
Wew.licznik błędów: 242
Przebieg: 232887 km
Data: 2019.05.06
Czas: 09:04:19

Temperatura sterownika: 14 °C
Napięcie zacisku 15: 14.742 V
Velocity_vehicle_reference: 12.71 m/s
Longitudinal_acceleration_vehicle_reference: -0.20 m/s˛

92416 - Ograniczenie działania z powodu odebranej nieprawidłowej wartości
U1113 00 [009] - -
Potwierdzony - Testowany od skasowania kodów błędów
Ramka zamrożona:
Stan błędu: 00000001
Priorytet błędu: 6
Częstość błędu: 1
Wew.licznik błędów: 235
Przebieg: 232915 km
Data: 2019.05.07
Czas: 16:35:54

Temperatura sterownika: 24 °C
Napięcie zacisku 15: 14.731 V
Velocity_vehicle_reference: 13.52 m/s
Longitudinal_acceleration_vehicle_reference: 0.17 m/s˛


Pojawiło się w trakcie jazdy, bez wyraźnej przyczyny.

Będę wdzięczny za info czy to tylko kwestia kalibracji czy coś padło?

Pozdr
/p.
_________________
A6 Allroad C7
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: