Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Opony i felgi Audi A6 motostacja.pl w a6klub.pl Opony samochodowe OC/AC sklep z częściami samochodowymi forum audi a6 Tarcze, hamulce forum audi a6
Felgi Audi A6
Części
samochodowe
Opony
samochodowe
Kup OC/AC
Express Parts
Przepływomierz
powietrza
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Przesunięty przez: tomekkk1
2013-09-09, 00:45
[A6 C6] (FOTOSTORY) Montaż modułu bluetooth MMI 2G
Autor Wiadomość
Aston74 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 2.0TDI 140KM
Napęd: FWD
Rok: 2007
Skrzynia: Manual
Kod silnika: BRF
Imię: Marcin
Dołączył: 05 Mar 2016
Posty: 10
Skąd: Warszawa - okolice
Wysłany: 2018-09-13, 13:08   

Cześć,
trochę czasu minęło oczywiście zrobiłem moda i już od pewnego czasu z nim podróżuję ale:
1) każdorazowo muszę z telefonu łączyć się z BT :[
2) BT nie pobiera książki telefonicznej :shock:
3) zamówiłem płyty z aktualizacją w serwisie Audi (56 pln) <radocha>

Teraz pytanie czy skopałem coś w podłączeniu czy tylko trzeba zaktualizować soft (nie wiem jaki jest) <mysli>

Dzięki za pomoc <luzik>

A łącze z iOS
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
wzurrr 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI 163KM
Napęd: FWD
Rok: 2005
Skrzynia: Manual
Imię: Kamil
Wiek: 29
Dołączył: 16 Wrz 2017
Posty: 16
Skąd: warszawa
Wysłany: 2018-09-13, 20:21   

Z fusów Panie kolego nie powróżymy....
Podaj numer bt, podaj jakim telefonem się łączysz i czy w każdym telefonie jest ten problem.
Ja zamontowałem Bt i bez problemów ruszyło. Pytanie tylko czy Vcdsem włączyłeś obsługe telefonu. Chyba trzeba było coś tam ustawić
 
 
Aston74 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 2.0TDI 140KM
Napęd: FWD
Rok: 2007
Skrzynia: Manual
Kod silnika: BRF
Imię: Marcin
Dołączył: 05 Mar 2016
Posty: 10
Skąd: Warszawa - okolice
Wysłany: 2018-09-14, 09:31   

Dzięki za zainteresowanie i:

1) moduł to UHV 2993 (tak się zgłasza na telefonie) a nr to 8E0862335
2) mam w domu tylko iPhony 6S i oba łączą się identycznie
3) dodatkowo sprawdziłem na Samsungu S III i Lumii 640 - za każdym razem tak samo trzeba wymusić połączenie <wnerw>

Nie podłączałem pod komputer
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
wzurrr 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI 163KM
Napęd: FWD
Rok: 2005
Skrzynia: Manual
Imię: Kamil
Wiek: 29
Dołączył: 16 Wrz 2017
Posty: 16
Skąd: warszawa
Wysłany: 2018-09-14, 21:10   

To chyba musisz kompem ustawić. mi się z iPhonem 7 łączy bez problemów. jesteś z samej warszawy czy z okolicy? skąd dokładnie
 
 
Aston74 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 2.0TDI 140KM
Napęd: FWD
Rok: 2007
Skrzynia: Manual
Kod silnika: BRF
Imię: Marcin
Dołączył: 05 Mar 2016
Posty: 10
Skąd: Warszawa - okolice
Wysłany: 2018-09-15, 09:14   

W Warszawie pracuję a mieszkam w okolicach Nadarzyna

Ktoś ma pomysł co to może być bo niestety ale nie mogę sobie poradzić.
 
 
wzurrr 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI 163KM
Napęd: FWD
Rok: 2005
Skrzynia: Manual
Imię: Kamil
Wiek: 29
Dołączył: 16 Wrz 2017
Posty: 16
Skąd: warszawa
Wysłany: 2018-09-20, 16:16   

Możemy się umówić gdzieś w wwa. bo jest todziwne że Ci to n ie odpala tak, jak powinno. Ja podłączyłem i poszło bez problemow. Wdaje mi się że trzeba pogrzebać vcdsem. Jak jesteś zainteresowany to napisz mi priva lub na wzurrr@wp.pl
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
Mar3cki 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Marek
Wiek: 31
Dołączył: 22 Lut 2018
Posty: 16
Skąd: Nowy Sącz
Wysłany: 2018-11-06, 16:46   

Witam wszystkich co czytają o modach i mają wiedzę na temat instalacji BT. Będę wdzięczny jak ktoś coś pomoże, może kiedyś pomogę i ja. Przeczytałem cały wątek ale mam coraz większy mętlik.
Podłączę sie do tematu aby nie zakładać nowego. W moim Audi jest telefon Motorola w podłokietniku, jest miejsce na kartę SIM, wszystko pięknie działa. Rozebrałem tapicerkę podłogi pod kierowcą i tam znajduje się moduł telefonu oznaczony nr 4E0862333C (4E0910333E). Moduł ten jest dwukrotnie większy od modułu, który zakupiłem. poza tym ma gniazdo dwurzędowe na około 56 pinów (dokładnie nie policzyłem), gniazdo na światłowód (WE,WY) i dwa gniazda z przewodami antenowymi (chyba że jedno to antena, drugie fioletowe to mikrofon ?? ?)
Moduł, który zakupiłem jest oznaczony nr 4E0 862 335 - pod tym nr jest drugi nr SW: 4E0 910 336 F, posiada gniazdo 3 rzędowe po 18 pinów, zintegrowaną antenę, i nic więcej. Prosiłbym o podpowiedż jak to ogarnąć, żeby wszystko działało, tzn. żeby w MMI wyświetlała się lista
abonentów, i żeby czegoś nie sfajczyć po drodze. W ostateczności telefon z podłokietnika pójdzie na elektrośmieci, ale rozważam też pozostawienie go jako drugiego telefonu, o ile taka kombinacja jest możliwa.

Czekałem na jakikolwiek odzew i się nie doczekałem!

A więc tak. Wyciągnąłem moduł Motoroli. W rzeczywistości data jego produkcji była dużo późniejsza niż samochodu, około półtora roku później. Z tego wynika ze był dokładany później.
Dlaczego nie BT od razu?
Włożyłem moduł BT zakupiony na aledrogo, dzięki temu forum zrobiłem przekładkę pinów, potem adaptację i kodowanie WAG-iem na 10900, oraz restart MMI. Wszystko zaczęło pięknie działać, nawet wybieranie telefonu z kierownicy, ale ....
No i tu mam problem. Wybierając numery z listy, na liście mam wszystkie numery i nazwiska swojej listy oraz poprzedniego właściciela. Jak to wykasować? Nie mam pojęcia. Naciskając klawisz NAME, mam tylko listę poprzedniej Motoroli - jakim cudem jak MMI było resetowane?
Inna sprawa to jakość głosu u odbiorcy, ale tu podejrzewam mikrofon marnej jakości Motoroli, w którym głos jest jakby ze studni. Muszę nad tym popracować, ale chętnie poczytam uwagi tych, którzy te przeróbki zrobili i cieszą się super jakością rozmów.
 
 
karolpako7 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Karol
Wiek: 37
Dołączył: 04 Lut 2019
Posty: 39
Skąd: świątki
Wysłany: 2019-02-10, 21:50   

Witam i jak kolego poradziłeś sobie z tym modułem BT ??
_________________
regulamin
 
 
Mar3cki 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Marek
Wiek: 31
Dołączył: 22 Lut 2018
Posty: 16
Skąd: Nowy Sącz
Wysłany: 2019-02-11, 08:21   

Moduł BT działa świetnie! (A raczej działał). Wszystko pięknie, poprzednie listy dało się w łatwy sposób pousuwać, przyciski na kierownicy pozwalały odbierać, wybierać, przełączać - czyli wszystko działało jak trzeba. Po jednej mroźnej nocy, gdzie nie odpaliłem auta z powodu spadku napięcia, podłączyłem prostownik, naładowałem odpaliłem, i wtedy wszystko przestało działać. Radio, zmieniarka, telefon. Wpiąłem się WAGiem, sprawdziłem i pousuwałem błędy, ale cały system nagłośnienia działa w systemie 3 sek. działa, 3 sek. cisza.
Te perypetie opisałem tutaj https://www.a6klub.pl/mod...-vt90451,15.htm , ale do dziś nikt się tym problemem nie zainteresował.
Prawdopodobnie chodzi o ochronę komponentu. Wszelkie próby odpinania wtyczek na noc, usuwania błędów (gdzie WAG podaje tylko jeden nieznany błąd radia) spełzły na niczym. Trochę się już zniechęciłem do audi, bo ciągle jest coś nie tak. :[ . Jestem umówiony ze specjalistą od CP - po wizycie postaram się opisać efekty. Jeżeli będą marne i kosztowne to niestety - audi nie zagrzeje dłużej miejsca u mnie. Chyba ze ktoś mnie przekona ze tylko ten egzemplarz jest felerny.
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
karolpako7 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Karol
Wiek: 37
Dołączył: 04 Lut 2019
Posty: 39
Skąd: świątki
Wysłany: 2019-02-21, 14:05   

Ja będę montował bluetooth u siebie ale najpierw muszę ogarnąć dvd w zagłówkach bo monitory mi poszły .Mam nadzieje że kompletacja sprzętu do montażu i instalacja przebiegnie pomyślnie.
_________________
regulamin
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: