Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Opony i felgi Audi A6 motostacja.pl w a6klub.pl OC/AC OC/AC sklep z częściami samochodowymi forum audi a6 Tarcze, hamulce forum audi a6
Felgi Audi A6
Części
samochodowe
SklepOpon.com
opony i felgi
Kup OC/AC
Express Parts
Naprawa
wgnieceń
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
A6 C6 3.0TDI nie kreci rozrusznikiem, brak komunikacji z ECU
Autor Wiadomość
slaw2908 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2009
Skrzynia: Tiptronic
Imię: Sławek
Dołączył: 15 Paź 2018
Posty: 37
Skąd: Brodnica
Wysłany: 2019-01-29, 12:23   A6 C6 3.0TDI nie kreci rozrusznikiem, brak komunikacji z ECU

Panowie pomocy!!
Wrocilem po 3tyg z delegacji, auto stalo przez ten czas nieużywane. Wsiadam, chce odpalic a tu zonk, zero reakcji, nawet nie probuje zakrecic, kontrolki nie przygasaja, do tego jeszcze kumulacja bledow na blacie: od recznego, ABS i na dodatek od skrzyni biegów. W prawdzie niedawno co usuwalem usterke uszkodzonego kabelka ABS no ale dlaczego te bledy mialyby wrocic skoro jezdzilem i wszystko bylo ok. Akumulator wstawilem nowy ok 4tygodnie temu, zaraz po swietach chyba, Boscha S5 110Ah 920A, sprawdzilem miernikiem, jest te prawie 12V.
No i zeby tego bylo malo nie moge sie połączyć VCDSem, wyskakuje "Brak odpowiedzi sterownika" czy jakos tak.
Ma ktos jakis pomysl co jej odbilo?

IMG_20190129_120225-1040x780.jpg
Plik ściągnięto 3 raz(y) 112,94 KB

IMG_20190129_120247-1040x780.jpg
Plik ściągnięto 3 raz(y) 134,75 KB

IMG_20190129_120231-1040x780.jpg
Plik ściągnięto 3 raz(y) 136,99 KB

IMG_20190129_120254-1040x780.jpg
Plik ściągnięto 5 raz(y) 132,9 KB

 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 572 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 10380
Skąd: Nowy Tomyśl
Wysłany: 2019-01-29, 13:30   

Nie ma być prawie 12V, a 12,6V na aku :) .
 
 
slaw2908 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2009
Skrzynia: Tiptronic
Imię: Sławek
Dołączył: 15 Paź 2018
Posty: 37
Skąd: Brodnica
Wysłany: 2019-01-29, 15:33   

Czyli co pradu ma za malo?
Wczesniej jak aku padalo to auto kompletnie inaczej sie zachowywalo, bylo trącenie rozrusznikiem nawet jak nie mial sily zakrecic, pojawial sie komunikat na fisie o slabym akumulatorze no i kontrolki przygasaly a tu nic z tych rzeczy
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 572 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 10380
Skąd: Nowy Tomyśl
Wysłany: 2019-01-29, 15:46   

Podładuj i zobacz co się stanie.
 
 
slaw2908 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2009
Skrzynia: Tiptronic
Imię: Sławek
Dołączył: 15 Paź 2018
Posty: 37
Skąd: Brodnica
Wysłany: 2019-01-29, 18:52   

Niestety ładowanie akumulatora nic nie zmienia :|
 
 
konradkry77 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Imię: Konrad
Pomógł: 3 razy
Dołączył: 27 Paź 2018
Posty: 514
Skąd: Łódź
Wysłany: 2019-01-30, 16:13   

Odepnij Aku na 15 min i podłącz powtórnie
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
mbectb 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2005
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Pawel
Pomógł: 1 raz
Dołączył: 27 Sty 2012
Posty: 177
Skąd: Newark UK
Wysłany: 2019-01-31, 00:53   

Wymien przekaznik od 12v po stacyjce jest pod ecu
_________________
Czipsy, Diagnostyka, Flashowanie UK
 
 
slaw2908 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2009
Skrzynia: Tiptronic
Imię: Sławek
Dołączył: 15 Paź 2018
Posty: 37
Skąd: Brodnica
Wysłany: 2019-01-31, 09:36   

Podpialem kompa powtórnie i moge polaczyc sie ze wszystkim tylko nie ze silnikiem, do tego wszedzie jest praktycznie ten sam błąd: brak komunikacji ze sterownikiem silnika.

[ Dodano: 2019-01-31, 09:51 ]
konradkry77 napisał/a:
Odepnij Aku na 15 min i podłącz powtórnie

Odpiecie akumulatora na dluzej tez nic nie daje.

[ Dodano: 2019-01-31, 09:52 ]
mbectb napisał/a:
Wymien przekaznik od 12v po stacyjce jest pod ecu

Ten jeden jedyny ktory jest w puszce z ECU?
Tam jest tylko przekaznik 639, ktory rzekomo jest od swiec zarowych.
 
 
yarowsc 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 TDI 245KM
Napęd: Quattro
Rok: 2013
Skrzynia: Automat
Kod silnika: CDUD
Imię: Jarek
Pomógł: 19 razy
Dołączył: 10 Sie 2017
Posty: 755
Skąd: lubuskie
Wysłany: 2019-02-02, 11:25   

otwórz puszkę na podszybiu i sprawdź,czy dochodzą zasilania 12V, masy i CAN-y do ECU. jeżeli brak komunikacji z ECU, sprawdzenie tego to podstawa
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
slaw2908 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2009
Skrzynia: Tiptronic
Imię: Sławek
Dołączył: 15 Paź 2018
Posty: 37
Skąd: Brodnica
Wysłany: 2019-02-02, 14:10   

Problem juz rozwiazany. Moze smieszne ale prawdziwe.
Cos nie stykalo w mostku zwierajacym po lewej stronie nad bezpiecznikami. Wystarczylo odpiac i wpiac spowrotem. Problem znikl.
 
 
yarowsc 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 TDI 245KM
Napęd: Quattro
Rok: 2013
Skrzynia: Automat
Kod silnika: CDUD
Imię: Jarek
Pomógł: 19 razy
Dołączył: 10 Sie 2017
Posty: 755
Skąd: lubuskie
Wysłany: 2019-02-02, 17:54   

to akurat istotna rzecz - łącznik CAN-ów
 
 
slaw2908 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2009
Skrzynia: Tiptronic
Imię: Sławek
Dołączył: 15 Paź 2018
Posty: 37
Skąd: Brodnica
Wysłany: 2019-02-09, 22:28   

Niestety ale musze temat odświeżyć. Problem ustapil tylko na chwile. Na dwa dni pozniej wsiadam do auta, probuje odpalic a tu tylko krotkie trącenie rozrusznikiem po czym cisza, po tym oczywiscie brak reakcji na przekrecenie kluczykiem i bledy na blacie czyli to samo. No wiec znow zdjalem lewa oslone poruszalem, wpinalem/wypinalem mostek CAN, chyba za 3 razem pomoglo, auto odpalilo, wszystko gra wiec pojechalem. Pozniej auto w trakcie jazdy zgaslo ale tylko na chwile po czym samo odpalilo ii kontynuowalo jazde. Wrocilem, odstawilem do garazu. Nastepnego dnia znow to samojest, tyle ze juz ruszenie tym mostkiem nic nie dalo.... nie odpala.
Gdzie szukać przyczyny? Ma ktoś jakis pomysl? Mi juz rece opadaja na te auto.

[ Dodano: 2019-02-10, 11:06 ]
yarowsc napisał/a:
otwórz puszkę na podszybiu i sprawdź,czy dochodzą zasilania 12V, masy i CAN-y do ECU. jeżeli brak komunikacji z ECU, sprawdzenie tego to podstawa


Kolego yarowsc a masz jakies schematy co gdzie? Lub wiesz gdzie mogę je zdobyć?
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: