Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

OC/AC OC/AC warsztat Gdańsk forum audi a6 Tarcze, hamulce forum audi a6
Regeneracja
turbosprężarki
SklepOpon.com
opony i felgi
Kup OC/AC
AZet Auto Serwis
Naprawa
wgnieceń
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Spryskiwacze reflektorów -kodowanie?
Autor Wiadomość
NastyMosquito 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2006
Skrzynia: Tiptronic
Dołączył: 26 Lis 2012
Posty: 314
Skąd: zachodniopomorskie
Wysłany: 2015-05-28, 17:13   Spryskiwacze reflektorów -kodowanie?

Witam.

Potrzebuję porady.

Po delikatnym szlifie parkingowym auto trafiło do lakiernika.Nie obyło się bez zdejmowania przedniego zderzaka.
Po odebraniu auta okazało się,że spryski nie włączają się podczas dłuższego trzymania dźwigni spryskiwania szyb(wcześniej spryski ksenonów włączały się po około 3-4 sekundach trzymania dźwigienki).Już myślałem,że coś się stało z układem/silniczkiem,itp. podczas szlifa ale wczoraj sprawdziłem VCDS 'em i jest opcja testowania sprysków(bodajże selektywnie).Spryski normalnie walnęły strugą płynu.
Oczywiście skasowałem wszystkie błędy(choć nie było jakiegokolwiek błędu o spryskiwaczach).

Poziom płynu do szyb - full.

Czy muszę coś kodować,itp...?

Proszę o podpowiedzi:)

Z góry mucho gracias :>
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
kamil666 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Kamil
Pomógł: 47 razy
Dołączył: 01 Wrz 2013
Posty: 1254
Skąd: Warszawa
Wysłany: 2015-05-28, 17:56   

Po 1 to spryski działają tylko przy włączonych xenonach! Test będzie zapewne działał z wyłączonymi światłami...
po 2 czy nie masz błędu poziomowania lamp?
_________________
Zapnijcie pasy. Zanosi się na ciężką noc.
 
 
NastyMosquito 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2006
Skrzynia: Tiptronic
Dołączył: 26 Lis 2012
Posty: 314
Skąd: zachodniopomorskie
Wysłany: 2015-05-28, 19:01   

Hmmm....No tak,w sumie zapomniałem o tym fakcie,że spryski walą płynem dopiero przy włączonych ksenonach .Jeżdże na dziennych ledach.

Właśnie przyszedłem po sprawdzeniu i faktycznie wszystko biega.
Aż mi wstyd :p
Mea culpa

Dzięki kolego,
Pozdro

Proszę temat usunąć by forum nie zaśmiecał.Dzięki :)
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
szalony 



Model: Allroad C5
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.5TDI AKE 180KM
Napęd: Quattro
Rok: 2001
Skrzynia: Tiptronic
Imię: Robert
Pomógł: 90 razy
Wiek: 40
Dołączył: 21 Mar 2013
Posty: 3640
Skąd: Beskid Śląski
Wysłany: 2015-05-31, 16:55   

NastyMosquito napisał/a:
Aż mi wstyd


Żaden wstyd <okok>

NastyMosquito napisał/a:
Proszę temat usunąć by forum nie zaśmiecał.


Koniecznie chcesz usunąć, czy możemy zostawić potomnym do kontynuacji? ;)
 
 
NastyMosquito 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2006
Skrzynia: Tiptronic
Dołączył: 26 Lis 2012
Posty: 314
Skąd: zachodniopomorskie
Wysłany: 2015-05-31, 17:34   

A niech zostanie dla przyszłego pokolenia <okok>
 
 
szalony 



Model: Allroad C5
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.5TDI AKE 180KM
Napęd: Quattro
Rok: 2001
Skrzynia: Tiptronic
Imię: Robert
Pomógł: 90 razy
Wiek: 40
Dołączył: 21 Mar 2013
Posty: 3640
Skąd: Beskid Śląski
Wysłany: 2015-05-31, 17:35   

Świetnie :)
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
dziii 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI 163KM
Napęd: Quattro
Rok: 2006
Skrzynia: Tiptronic
Kod silnika: BSG
Imię: Krystian
Pomógł: 5 razy
Wiek: 31
Dołączył: 25 Kwi 2013
Posty: 203
Skąd: wlkp
Wysłany: 2016-04-22, 14:07   

Panowie nie chcę zakładać tematu nowego więc spytam tutaj:

Jak się koduje spryskiwacze przednich lamp.
- płyn nalany
- światła włączone
- manetka trzymana kilka razy po ok. 5 sek

błędu na VCDS nie pokazuje ?

co muszę zakodować ? :|
_________________
project by dziii
 
 
kamil666 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BMK
Imię: Kamil
Pomógł: 47 razy
Dołączył: 01 Wrz 2013
Posty: 1254
Skąd: Warszawa
Wysłany: 2016-04-22, 20:52   

dopasowanie czasu załączenia pompki układu mycia reflektorów

spryski lamp rozpracowane
bord / adaptacje / kanał 22/ wartość xx
xx= 10 -spryski praktycznie nieodpalą
xx=20 - odpalą po 2 sec
xx=40 - odpalą po ko 4do 6 sec
klucz dostępu 12151

zerknij tu
_________________
Zapnijcie pasy. Zanosi się na ciężką noc.
 
 
dziii 



Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI 163KM
Napęd: Quattro
Rok: 2006
Skrzynia: Tiptronic
Kod silnika: BSG
Imię: Krystian
Pomógł: 5 razy
Wiek: 31
Dołączył: 25 Kwi 2013
Posty: 203
Skąd: wlkp
Wysłany: 2016-05-09, 22:32   

kamil666, kolego początki mojego sprawdznia vcds są cieżkie, Bord - który ma numer? ( gdzie trzeba wejść )

dziś podpiołem VCDS - pokazał zero błędów odnośnie spryskiwaczy.
Sytuacja wygląda tak że zdjąłem koło oraz nadkole wymontowałem spryskiwacz reflektorów i podłączyłem na krótko - działa !
sprawdziłem przy okazji drugi od przedniej szyby również - działa
Światła włączone - ciągnę za manetkę - spryskiwacze przedniej szyby działają - pompkę słychać - ciągnę dłużej niż 2 sekundy pompki od spryskiwaczy reflektorów nie słychać - spryski nie wysuwają się.

Gdzie szukać dalej przyczyny ?
_________________
project by dziii
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
d.kudel 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 TDI 272KM
Napęd: Quattro
Rok: 2015
Skrzynia: Tiptronic
Imię: daniel
Wiek: 38
Dołączył: 21 Lut 2012
Posty: 36
Skąd: Dabrowa Gornicza/West bromwich
Wysłany: 2017-02-15, 18:37   

Tak jak kolega napisał wyżej sprawdź kodowanie może być nie aktywne
 
 
maksiu432 


Model: 100 C4
Zasilanie: Benzyna
Silnik: 1.8 125KM
Napęd: RWD
Rok: 2010
Skrzynia: Automat
Imię: Jan
Dołączył: 10 Sie 2016
Posty: 6
Skąd: Warszawa
Wysłany: 2017-02-16, 14:22   

A jak aktywować ? Bo u mnie jest chyba wyłączone.
_________________
Domki letniskowe Sarbinowo
 
 
maciekpkow 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 TDI
Napęd: Quattro
Rok: 2005
Skrzynia: Automat
Kod silnika: BMK
Imię: Maciek
Pomógł: 4 razy
Dołączył: 20 Lut 2017
Posty: 559
Skąd: Pruszków
Wysłany: 2019-01-09, 14:39   

maksiu432 napisał/a:
A jak aktywować ? Bo u mnie jest chyba wyłączone.


Ponawiam pytanie.
_________________
https://s26.postimg.org/prjl7lwhh/images.jpg
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
Cyrus 


Model: Allroad C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7 TDI
Napęd: Quattro
Rok: 2010
Skrzynia: Tiptronic
Imię: Darek
Wiek: 41
Dołączył: 21 Paź 2015
Posty: 27
Skąd: szczecin
Wysłany: 2019-01-10, 00:50   

maciekpkow napisał/a:
maksiu432 napisał/a:
A jak aktywować ? Bo u mnie jest chyba wyłączone.


Ponawiam pytanie.


Tu masz kodowania:


Audi A6 (4F) Central Electronics
Contents [hide]
1 Coding
2 Security Access
3 Adaptation
3.1 Channel 014: Daytime Running Lights
3.2 Channel 016: Rear Wiper Comfort Function
4 Basic Setting
4.1 Steering Column Adjustment
Coding

0?xxxxx: Steering Column Memory
0 = Steering Column Memory not installed or manual Steering Column
1 = Steering Column Memory installed
0x?xxxx: Footwell Lightning
0 = Footwell Lightning using Light Bulbs
1 = Footwell Lightning using LED's
0xx?xxx: Headlight Type
0 = Halogen Headlights w/o Headlight Washer System
1 = Halogen Headlights with Headlight Washer System
2 = Bi-Xenon Headlights
3 = Bi-Xenon Headlights with AFS
4 = Bi-Xenon Headlights w/o Headlight Washer System
5 = LED Daytime Running Lights with Headlight Washer System
6 = LED Daytime Running Lights w/o Headlight Washer System
0xxx?xx: Automatic Driving Light
0 = w/o Automatic Driving Light (Auto)
1 = with Automatic Driving Light (Auto) with Rain/Light Sensor (G397)
0xxxx?x: Daytime Running Lights
0 = w/o Daytime Running Lights
1 = with Daytime Running Lights (not selectable via MMI)
2 = with Daytime Running Lights (selectable via MMI)
0xxxxx?: Country
1 = Rest of World (RoW)
2 = Northern European Countries (Sweden/Finland/Norway/Denmark)
3 = USA
4 = Canada
Security Access

12151 = General Adaptation "Enabling"
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: