Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 
 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Usuwanie filtrów DPF i układów AdBlue SCR WRC części samochodowe OC/AC OC/AC Sklep online samochodowych warsztat Gdańsk Tarcze, hamulce forum audi a6
Usuwanie
DPF i AdBlue
Pompy paliwa
Przepustnice
SklepOpon.com
opony i felgi
Kup OC/AC
MOTONET
Części online
AZet Auto Serwis
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Przesunięty przez: mat1324
2018-04-10, 23:22
Brak opcji sterowania klimą i webastem
Autor Wiadomość
arkadiusz309 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Imię: Arek
Dołączył: 10 Kwi 2018
Posty: 2
Skąd: Mazowieckie
Wysłany: 2018-04-10, 22:38   Brak opcji sterowania klimą i webastem

Witam. Na początku chciał bym poinformować ,że przeczytałem mnóstwo tematów na forach polskich i zagranicznych i nie znam odpowiedzi.

Więc 2 mc temu kupiłem wymarzone audi a6 c6 z niezłym wyposażeniem łącznie z webasto.
No i webasto nie działa...
Więc do rzeczy. W systemie w MMI nie mam ustawień webasta. Wgl nie mam ustawień klimatyzacji w MMI. A wiem ,że posiadacze webasta mają i moga ustawić grzanie na 15 cz 30 min. u mnie tego nie ma.
Pomyślałem ,że system. Więc pojechałem i zaktualizowali mi cały system do najnowszego za 400zł i nic...
Nadal nie ma takich ustawień. Elektromechanik powiedział ,że niby nie ma komunikacji z modułem od webasta i kazał zmienić moduł. Więc dziś przyszedł mi telestart webasto t90. Wsadziłem nowy zaprogramowałem pilota i... nic. Opcje w MMI magicznie się nie pojawiły.

Na panelu klimatyzacji mam przycisk SETUP podobno tam da się ustawić klime i webasto. Ale jak klikam SETUP to przycisk sie zaświeca i jak puszczę to gaśnie a na MMI nic sie nie pokazuje.

Jak uruchamiam webasto z pilota to zapalają się kontrolki i zaczyna dmuchać w aucie. Jak wezme temp. na maksa to widac znaczek trzech takich kresek czyli ze powinien sie wlaczyc piec a jak zmiejszę to włącza się przewietrzania czyli ta ikonka koniczynki.

Naprawdę nie wiem co jest nie tak...
Czytałem ,że u niektórych przy włączaniu np podgrzewania foteli to wyświetla się to na MMI i przeszkadza. Może mam coś wyłączone?
Ja mam klime z wyświetlaczami i na MMI sie nic więcej nie wyświetla aby na tych mini wyświetlaczach.

I teraz pytanie. Czy coś muszę włączyć? zakodować? wymienić?

Naprawdę przeczytałem mnóstwo postów. Dziękuję z góry jak ktoś wgl. to przeczyta.
_________________
Było bmw e60 teraz jestem w gronie użytkowników audi :)
 
 
Dealer Audi A6 



Model: RS6 C5/C6
Zasilanie: Benzyna
Silnik: 4.0 560KM
Napęd: Quattro
Rok: 2004/2010
Skrzynia: Tiptronic
Posty: 4256
Skąd: Serwis
gbi5 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 TDI
Napęd: Quattro
Rok: 2008
Skrzynia: Tiptronic
Imię: Irek
Wiek: 43
Dołączył: 31 Gru 2017
Posty: 22
Skąd: Kraków
Wysłany: 2018-04-14, 22:08   

po 1 telestrat nie ma nic wspólnego z tym czy na MMI pojawi się menu ogrzewania postojowego - to tylko moduł zdalnego sterowania, jak by go nie było to i tak nic by to nie zmieniło w opcjach menu (tu raczej chodzi o moduł webasta - elektroniki - znajdujący się bezpośrednio w urządzeniu grzewczym i stanowiący jego integralną część).
Oprócz poprawnego kodowania samego sterownika sterownika webasto powinien on być dodany w module MMI w kanale 11.
Sprawdź poprawność komunikacji z modułami i ich kodowanie.
_________________
Wcześniej było
BMW E38 5.4 v12
 
 
arkadiusz309 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 BMK 224KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Imię: Arek
Dołączył: 10 Kwi 2018
Posty: 2
Skąd: Mazowieckie
Wysłany: 2018-04-16, 10:14   

gbi5 elektromechanik mówił mi ,że nie ma komunikacji z modułem. Szukałem po częściach w necie i po obrazkach sprzedawanych webast na allegero czy jest gdzieś ten moduł i nie znalazłem o tym module żadnych informacji. To mnie zmyliło i kupiłem telestart na większości aukcji nazywany modułem.

Więc mam sprawny telestart na sprzedaż..

Czy wiesz może czy ten moduł webasta jest wymienny? Czy jest jakos przyklejony do tego webasta? Czy trzeba naprawić bo wymiana nie wchodzi w grę?

elektormechanik mówił ,żeby zacząć od wymiany modułu.

Ale czy to wgl możliwe ,że po jego wymianie opcja w MMI pojawi się sama?

Co do kodowania dopiero przyszedł mi kabel a zanim ogarnę vcds to jeszcze chwilę to potrwa.
_________________
Było bmw e60 teraz jestem w gronie użytkowników audi :)
 
 
Dealer Audi A6 



Model: RS6 C5/C6
Zasilanie: Benzyna
Silnik: 4.0 560KM
Napęd: Quattro
Rok: 2004/2010
Skrzynia: Tiptronic
Posty: 4256
Skąd: Serwis
gbi5 


Model: A6 C6
Nadwozie: Limuzyna
Zasilanie: Diesel
Silnik: 3.0 TDI
Napęd: Quattro
Rok: 2008
Skrzynia: Tiptronic
Imię: Irek
Wiek: 43
Dołączył: 31 Gru 2017
Posty: 22
Skąd: Kraków
Wysłany: 2018-04-16, 19:08   

Cytat:
Czy wiesz może czy ten moduł webasta jest wymienny?

Tak jest wymienny choć wg ETK nie występuje jako część zamienna ale można go kupić na różnych portalach aukcyjnych etc. (celowo nie podoję nazw nie chcę nikogo reklamować )

Cytat:
Czy jest jakoś przyklejony do tego webasta?

Na to pytanie odpowiedziałem we wcześniejszym poście - dodam że jak pooglądasz kilka aukcji to na pewno znajdziesz taką w której właśnie tego modułu będzie brakować i na to Cię uczulam zanim coś kupisz to dzwoń i pytaj czy urządzenie jest kompletne etc.
Co do zakupu czy to modułu czy całego urządzenia, musisz bezwzględnie ustalić jakie urządzenie posiadasz (ETK podpowiada mi że u ciebie siedzi termo top C - 4d0265105m - a w większości tych aut montowane były termo top V) - model musi się zgadzać bezwzględnie a symbol na nim może się różnic pod warunkiem że będzie pasował do twojego auta - więc podstawowa sprawa to odczytanie z tabliczek na urządzeniu danych i oznaczeń.

Cytat:
Czy trzeba naprawić bo wymiana nie wchodzi w grę?

Naprawa jak najbardziej wchodzi w grę jeśli znajdzie się ktoś kto takie rzeczy ogarnia i da Ci gwarancję (najlepiej jakby wziął uszkodzone całe urządzenie a oddał sprawne z jakąś tam gwarancją).

Cytat:
elektormechanik mówił ,żeby zacząć od wymiany modułu


A ja bym zaczął od sprawdzenia wyposażenia auta, ponieważ auto dopiero kupiłeś więc jaką masz pewność że oryginalnie było na wyposażeniu webasto, a nie dołożył go domorosły mechanik i coś sknocił ?
Druga sprawa skąd wiesz że to pełne ogrzewanie postojowe(choć posiadanie modułu telestartu potwierdza że jest to pełne ogrzewanie) a nie opcja dogrzewania silnika ? a takie też były choć nie wiem czy występowały z tą wersją silnikową ?(jeśli to dokładka to mógł ktoś pomylić lub nie wiedzieć co zamontował i jeśli tak jest to na MMI nie będzie ogrzewania bo dla systemu go nie ma)
I trzecia sprawa to rozumiem że Twój elektromechanik poprawnie sprawdził zasilanie i wszystkie napięcia dochodzą do urządzenia grzewczego, pozostałą instalację a w szczególności magistralę CAN odpowiadająca za komunikację z pozostałą częścią auta.

Tak że kolego najpierw ustal podstawowe rzeczy, a dopiero wtedy bierz się do naprawy lub zakupów - :)
_________________
Wcześniej było
BMW E38 5.4 v12
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: