Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Osłony Audi A6 OC/AC OC/AC warsztat Gdańsk forum audi a6 Tarcze, hamulce forum audi a6
Osłony
przeciwsłoneczne
Regeneracja
turbosprężarki
SklepOpon.com
opony i felgi
Kup OC/AC
AZet Auto Serwis
Naprawa
wgnieceń
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Audi A7 - problem z Audi Side Assist
Autor Wiadomość
pacholekck 


Model: A7 4G
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Imię: Piotr
Wiek: 29
Dołączył: 12 Mar 2018
Posty: 58
Skąd: Kraków/Kielce
Wysłany: 2019-06-04, 10:55   Audi A7 - problem z Audi Side Assist

Mam problem z ASA w mojej A7. Jest on fabrycznie na wyposażeniu auta. VCDS nie widzi tego sterownika (chyba 3C), a w MMI ten system jest wyszarzony. Nie wiem czy wczoeśniej system działał, ale na 100% miałem tą opcję aktywną w MMI, mogłem ustawiać poziom jasności świecenia i na 100% łączyłem się z tym przez VCDS. W międzyczasie auto było u lakiernika, i lakierował oba zderzaki. Możliwe, że czegoś nie podłączył? Gdzie znajdują się jakieś elementy tego systemu? Trzeba zrzucać zderzak, czy dostanę się jakoś od spodu?

Dodam, że Line Assist działa, ACC nie działa, bo nie byłem jeszcze na kalibracji radarów.
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
carlos777 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BiTDI 313KM
Napęd: Quattro
Rok: 2016
Skrzynia: S-tronik
Imię: Kristof
Pomógł: 20 razy
Dołączył: 04 Gru 2017
Posty: 772
Skąd: Wałbrzych
Wysłany: 2019-06-04, 12:14   

Nie podłączyli wtyczki od któregoś z tylnych radarów pod tylnymi lampami, albo bezpiecznik padł..
_________________
Wcześniej
https://www.a6klub.pl/profiles/15569.htm
 
 
pacholekck 


Model: A7 4G
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Imię: Piotr
Wiek: 29
Dołączył: 12 Mar 2018
Posty: 58
Skąd: Kraków/Kielce
Wysłany: 2019-06-15, 17:04   

carlos777 napisał/a:
Nie podłączyli wtyczki od któregoś z tylnych radarów pod tylnymi lampami, albo bezpiecznik padł..


Bezpiecznik sprawdzony, był dobry, ale dla pewności wymieniłem.
Zrzuciłem też tylny zderzak i wszystko podłączone.
Jakieś inne pomysły? Mogłem coś pomieszać w kodowaniu innego sterownika i przez to nie mogę się połączyć ze sterownikiem side assist?

[ Dodano: 2019-06-17, 09:40 ]
Panowie, nie ma ktoś pomysłu dlaczego side assist może byc nieaktywny w MMI i VCDS się z nim nie łączy?
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
carlos777 


Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 BiTDI 313KM
Napęd: Quattro
Rok: 2016
Skrzynia: S-tronik
Imię: Kristof
Pomógł: 20 razy
Dołączył: 04 Gru 2017
Posty: 772
Skąd: Wałbrzych
Wysłany: 2019-06-17, 20:56   

Nawet jak go wyłączysz w gateway a będzie wpięty w szynę CAN to gateway go zobaczy i będzie miał status " niezarejestrowany".
Proponuję sprawdzić czy do tylnych radarów dochodzi zasilanie, masa, i czy na przewodach CAN jest około 2.5 volta.
_________________
Wcześniej
https://www.a6klub.pl/profiles/15569.htm
 
 
pacholekck 


Model: A7 4G
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Imię: Piotr
Wiek: 29
Dołączył: 12 Mar 2018
Posty: 58
Skąd: Kraków/Kielce
Wysłany: 2019-06-23, 10:34   

Problem rozwiązany. Okazało się, że jak dorabiałem sygnał do kierunków w klapie i brałem go z markerów, to markery są na tej samej wtyczce co Side Assist i nie dopiąłem do końca tej wtyczki.
Dzięki @carlos777 za naprowadzenie i pomoc.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: